First  Prev  1  2  3  Next  Last
Post Reply Bande passante trop faible en France, animes qui ne chargent pas
12005 cr points
Send Message: Send PM GB Post
Offline
Posted 12/27/14
Bonjour depuis quelques temps c'est impossible de regarder le moindre anime sur Crunchy tellement les serveurs sont lents.

Une mise a jour de l'infra est prévue ou je peux déja me désabo ?
12 cr points
Send Message: Send PM GB Post
22 / M / Loiret
Offline
Posted 12/27/14 , edited 12/27/14
Cela vient peut-être de ta connexion ? J'ai lu sur ce forum que certains membres ont des soucis avec SFR par exemple.
De mon côté, j'arrive à charger du 1080p sans problèmes malgré ma connexion de campagne , et ce, même si mon wifi est utilisé pour autre chose (téléchargements, tv,..) simultanément. Je suis chez Free.
French Moderator
36683 cr points
Send Message: Send PM GB Post
32 / M / Lyon, France
Offline
Posted 12/27/14
Je vais même être un peu plus précis en citant un post de kaywaille.

kaywaille a écrit :

Je confirme, il semble y avoir de considérables problèmes de peering avec SFR.

Malheureusement, Crunchyroll est pieds et poings liés : ce n'est pas de notre ressort de router notre trafic jusqu'à vous. On utilise un CDN pêchu (il est overkill pour la demande française, en fait). Je n'irai pas verser dans le procès d'intention… mais là, clairement, il se passe quelque chose de pas net chez ton FAI.

Même si c'est vain, je t'enjoins à te plaindre.

Dans ton cas ce n'est peut-être pas SFR mais quoi qu'il en soit l'infrastructure utilisée est largement capable de supporter la charge pour la France.
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 12/27/14
Afin d'identifier le problème, la première étape serait de savoir sur quel serveur tu es renvoyé.

Comme indiqué sur le forum, tape la commande tracert cp150757.edgefcs.net et donne-nous le résultat.
12005 cr points
Send Message: Send PM GB Post
Offline
Posted 12/27/14
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

>tracert cp150757.edgefcs.net

Tracing route to a156.vi5g5.akafms.net [77.67.28.14]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms LIVEBOX [192.168.1.1]
2 2 ms 1 ms 1 ms 80.10.124.6
3 2 ms 1 ms 1 ms 10.123.117.74
4 2 ms 2 ms 2 ms ae43-0.nimsr302.Paris.francetelecom.net [193.252
.159.153]
5 5 ms 2 ms 3 ms 81.253.184.98
6 6 ms 3 ms 3 ms tengige0-15-0-9.auvtr4.Aubervilliers.opentransit
.net [193.251.242.216]
7 2 ms 2 ms 2 ms tiscali-1.GW.opentransit.net [193.251.254.70]
8 17 ms 16 ms 17 ms et-10-1-0.ams29.ip4.gtt.net [89.149.182.145]
9 17 ms 17 ms 17 ms 77.67.28.14

Trace complete.
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 12/27/14 , edited 12/27/14
Tu n'es pas renvoyé vers le bon serveur par le DNS de ton fournisseur d'accès.

La première solution serait de voir si tu tombes sur un serveur différent en utilisant les DNS de google ou de OpenDNS par exemple :
- https://store.opendns.com/setup/#/
- https://developers.google.com/speed/public-dns/docs/using

Après avoir changé le DNS, tu peux refaire la commande traceroute et voir si tu atteris sur un serveur différent.
Tu peux utiliser le site https://www.maxmind.com/en/geoip-demo pour localiser l'ip du serveur. Le but étant de trouver un serveur proche de chez toi (France, ou pays limitrophes à la limite).

Si cela ne change rien, la dernière solution (seulement si changer de serveur DNS ne résolu pas le problème) est de forcer l'adresse du serveur en modifiant le fichier hosts C:\Windows\System32\drivers\etc\hosts en ajoutant la ligne suivante :

81.52.201.166 cp150757.edgefcs.net

Ensuite vérifie avec un traceroute que tu tombes sur le serveur que tu as spécifié puis teste une vidéo pour voir si les problèmes de lag sont résolus. Il existe d'autres adresses de serveur que tu peux tester également au besoin : 80.239.230.197 ou 80.156.249.30.





6356 cr points
Send Message: Send PM GB Post
Avalon
Offline
Posted 1/26/15
J'ai le même problème depuis hier chez Orange, j'ai du changer les DNS pour que les vidéos se lancent...
Crunchyroll n'aime pas les FAI français ?

Avec Orange ca s'arrête la :
6 103 ms 46 ms 58 ms te1-1.parse4.Aubervilliers.opentransit.net [193.251.132.101]
7 54 ms 55 ms 64 ms 81.52.201.166
4480 cr points
Send Message: Send PM GB Post
M / Lyon, France
Offline
Posted 1/26/15
aucun problème chez orange pour ma part.

8mbps, 1080p sans aucun souci
10 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/26/15
J'ai également des problèmes avec Orange, la vidéo ne se lance tout simplement plus depuis hier, changer le DNS m'a aussi réglé le soucis.
6356 cr points
Send Message: Send PM GB Post
Avalon
Offline
Posted 1/26/15
1.6mo/s et même en SD ça ne se lance pas du tout.
J'ai pas l'impression que ce soit un problème de débit car sinon j'aurais la vidéo hachuré et ça se lancerait quand même en sd non ?

Si je repasse sur les DNS d'orange ca reste toujours bloqué actuellement , avec les DNS google ca se lance instantanément en 1080p...
Au moins il y a une solution
7046 cr points
Send Message: Send PM GB Post
Offline
Posted 1/26/15
Je suis chez Orange et idem que pour beaucoup ici, les vidéos ne se lancent plus quoi que je fasse ! faudrait peut être que l'Equipe de Crunchyroll se penche sur le probléme sérieusement ou vous aller perdre des abonnés à coup sûr ! Pour ma part , dimanche j'ai eu un peut de mal à voir les vidéos mais c'était gérable, mais aujourd'hui Lundi c'est la Grande Catha plus rien ne se lance !!!
4480 cr points
Send Message: Send PM GB Post
M / Lyon, France
Offline
Posted 1/27/15
MàJ:

La vidéo ne démarre plus du tout chez moi aussi. À noter que ça se produit que sur le site, que je n'utilise jamais.
Tout roule sur les applications (ios, apple tv...)
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 1/27/15
Quelques informations :
- Il y a un serveur chez Akamai qui ne répond plus. Si vous tombez dessus, les vidéos ne fonctionnent plus.
- Cela n'affecte que le lecteur web, les consoles ou autres passant par d'autres serveurs

En attendant que le problème soit réglé au niveau d'Akamai :
- Il est possible de changer vos DNS pour ceux de google afin de tomber sur d'autres serveurs https://developers.google.com/speed/public-dns/
- Il est posible de forcer un serveur différent en configurant votre fichier hosts http://www.crunchyroll.com/forumtopic-824897/problmes-de-dbit-on-y-travaille-?pg=4#48140711
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 1/27/15
Normalement tout est rentré dans l'ordre. N'hésitez pas à nous signaler si ce n'est pas le cas pour vous.
4480 cr points
Send Message: Send PM GB Post
M / Lyon, France
Offline
Posted 1/27/15
Tout est ok.
First  Prev  1  2  3  Next  Last
You must be logged in to post.