Post Reply still having playback issues
3571 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 12/31/14 , edited 1/1/15
I can't watch much of anything still, major playback issues! When is this going to be resolved?
Mavada 
60021 cr points
Send Message: Send PM GB Post
52
Offline
Posted 12/31/14 , edited 1/1/15
I am also having issues. I restarted my roku, got through 3 episodes of Jojo's and then it quit working again.
13 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15 , edited 1/1/15
Just to confirm what others have said..
I had been playing videos through my Blu-ray BD-F5700/ZA player on my Philips TV
which was working fine for the last week or so.

Suddenly in the last 24-48 hours I'm unable to get videos to play.
I've tried with a wired and wi-fi connection and it doesn't work either way.

The app itself will load and if I log into a series, it will load the series and episodes.
It's when I try to play an episode that it shows "initializing/loading" and then after about 30+ seconds it shows an error message, "playback error, we are unable to play this video"

I just checked and everything plays fine on my iPad mini and on my computer. It just stopped playing videos through my Blu-ray player recently. So I'm not sure what the problem is.

I'm currently only using a free membership.
13 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15 , edited 1/1/15
So I just checked someone else's post about a similar issue in which they couldn't get the app to play video properly on their Samsung Smart TV - which involved the following,


i was having a similar problem with my samsung smart tv app, and it was a DNS related problem.

in my router i use specified DNS servers and cruncyroll works ok on pc and android smartphone with these settings, but my smart tv was completely unable to load crunchyroll app, it was stuck on loading screen forever... so i change the DNS on the TV using che Google ones (8.8.8.8 and 8.8.4.4) and magically the crunchyroll app load almost instantly when i open it.

i can't really understand why the app on smart tv can't load with specified DNS servers....


I went into my Blu-ray player's "settings" into the "Network" and switched the DNS server manually to (8.8.4.4.) and I was extremely happy to find out that when I loaded the Crunchyroll app on my Blu-ray player and played a video that wasn't playing before I made this change loaded quickly and is working fine now

So if anyone else is using a Blu-ray player or a Smart TV, try switching the DNS. I hope it helps.
You must be logged in to post.