Unable to stream certain anime in my queue via Samsung Smart Hub App
17 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15
I am havingthe issue where i can access my queue and the entire CR interface on my Smart Hub app but watching any videos will just give me a black screen where it's paused and the progress bar is at 50% without the duration.

I can still watch it via Chromecast/Android/iOS/PC but i bought a Smart TV so that i don't need to do this! Netflix works without a hitch. I have a UN55H6350.

Weird thing is this problem only started after the DDoS attack. Anyone else have this problem or can any CR support rep chime in? I've logged a support ticket already and am waiting for a response.

Update: I did more testing and found out some interesting results. I currently have 3 shows in my queue:
1. One Piece
2. Saint Seiya Omega
3. The Irregular at Magic High School

Both (1) and (2) will not play. I can randomly choose any episode in those two shows and it will give me the black screen and won't attempt to load. For some reason, (3) will play.

I tried randomly playing other shows and they work just fine. Why is it only affecting the two shows I'm mainly trying to watch?

Stuff I've tried:
- Reboot my router
- Delete the CR app from my Smart Hub
- Change DNS on my TV to 8.8.8.8
- Turn off and turn on my TV
11007 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 1/1/15
I've tried all the same things and I'm not having no luck. I would really like a fix!!
58688 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Offline
Posted 1/1/15



cesarg09 wrote:

I've tried all the same things and I'm not having no luck. I would really like a fix!!


Have you tried using OpenDNS as well?

If that doesn't help, you might have to just bear with it until the engineers are able to get all the apps fully functional again.
11007 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 1/1/15
Yeah I tried open dns and it still don't work. Guess I'll just wait for crunchyroll to fix it.
18080 cr points
Send Message: Send PM GB Post
56 / M / Texas
Offline
Posted 1/1/15 , edited 1/1/15
I'm having issues too with my Blu-ray player . Most play but some won't , just a black screen . It does it on my android tablet too. Outbreak Company is the main offender . I just tried it on this pc & it played .
17 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15

eyeofpain wrote:


Have you tried using OpenDNS as well?

If that doesn't help, you might have to just bear with it until the engineers are able to get all the apps fully functional again.


Yup I've tried the OpenDNS DNS server as well. Same problem.

I just wish a CR rep would come out and say there's an ongoing problem and someone is looking into it. We're all just flailing about, not sure where the problem lies.
Der Zoodirektor
23431 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 1/1/15
We're slowly but steadily bringing back all of our services currently, though I can't give you an ETA on particular apps.
17 cr points
Send Message: Send PM GB Post
Offline
Posted 1/1/15

shinryou wrote:

We're slowly but steadily bringing back all of our services currently, though I can't give you an ETA on particular apps.


Oh sorry I didn't realize you were part of the CR team. I'm new here How does one identify CR staff?
43676 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 1/1/15 , edited 1/1/15

Eisenhorne0 wrote:How does one identify CR staff?

Click here: /staff

Edit: Hmmm, needs to be added.
Der Zoodirektor
23431 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 1/1/15 , edited 1/1/15

Eisenhorne0 wrote:


shinryou wrote:

We're slowly but steadily bringing back all of our services currently, though I can't give you an ETA on particular apps.


Oh sorry I didn't realize you were part of the CR team. I'm new here How does one identify CR staff?


Most CR staff interacting with the users have a custom title tag above their name in the forums. (Though there is a small number of veteran users which received one as well.)
As for myself, I'm the customer support representative (among other things) for Germany.
9018 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
so I've also tried doing all of the thing mentioned above to relieve the problem with no success and even worse results, and now most shows dont work at all.... I'll be chaging the dns back to auto or 8.8.4.4
You must be logged in to post.