First  Prev  1  2  3  4  Next  Last
Post Reply Roku Problems
5005 cr points
Send Message: Send PM GB Post
41
Offline
Posted 1/2/15
I having same problem with roku and my ipad
tbdave 
43065 cr points
Send Message: Send PM GB Post
45 / M
Offline
Posted 1/2/15
I've been having the same problems with my Roku.
11032 cr points
Send Message: Send PM GB Post
32 / F / USA
Offline
Posted 1/2/15
Same. Worse today, almost instant error.
15005 cr points
Send Message: Send PM GB Post
Offline
Posted 1/3/15
same issues here!
13426 cr points
Send Message: Send PM GB Post
25 / F / i'm like god i'm...
Offline
Posted 1/3/15
I'm also heaving this problem been going on for about a week now
11 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 1/4/15
Me too, worse than yesterday i can't watch anything. Doesn't seem to be getting better .
21050 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15 , edited 1/4/15
Hello, I am a premium user since 2012, for the main fact that I like supporting the anime industry, so that you may license more anime every season.
The problem I am having started after the Ddos attack, when Crunchyroll went back online. (I would like to point out that I am having no problems with the Crunchyroll on the computer.) The problem is that the Roku and PS3 app is having either a buffering problem or connection problem with the servers. Where when I wish to watch an anime series the episode starts, and plays between 2-5 minutes, then the episode will stop itself (I did not pause or stop the episode). After about 30 seconds, a gray screen pops-up with the attached message.
Roku The message says: Couldn't Play Video - Please check your connection/account and try again.
Roku

PS3
PS3 app will stop and say's video player error

I will also note that Funimation app and the Netflix app both work fine on the Roku AND PS3. Also like to mention that anime within the app, before Fall 2014 season, are experiencing the issues more. I haven't been able to watch a single episode without it stopping nearly a dozen times with the message popping up.
I have checked everything on my end, internet, etc. I have Comcast 95mbps, location Washington D.C./Maryland area, and everything works fine. I am not having any issues with anything outside of the Crunchyroll app on the Roku and PS3.
Any info will be helpful.
Thank you.
ps i sent a support ticket twice no reply any info on how the fix is coming??
CBinDC 
9 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 1/4/15
I have tried everything but I just did a complete system reboot of router and now for the moment it's playing fine on videos that would only go a couple of minutes or not at all

I noticed that the ads played fine

Try to release your IP address if you have dynamic IP

But a whole network router/ modem reboot may work

So far so good

Whoops it failed before I could hit send

OH WELL this is why I have not signed up for Premium yet can't be sure if the system will work long enough
9009 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 1/4/15
Day 3 of no Crunchyroll on Roku. This stinks, as the Roku is the only way I really watch Crunchyroll. Outages like this
should result in some kind of customer appeasement. I'm hoping we hear that the issue is resolved soon. I'm really
considering dropping my membership - I know that they are working hard to resolve the problem, but I'm also getting
tired of not being able to access a service I pay for in the way that I am accustomed.
5018 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
I am no longer able to stream crunchy roll to my roku, it is my main means of watching anime. Cam we get a comment acknowledging there is a problem or a way of how to fix it? I know I'm only paying $7 dollars a month but right now it's feeling wasted
CBinDC 
9 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 1/4/15
It would be nice if the support people would post updates ON WHY and WHAT of this issue why do I have to read about it other websites
53007 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
Same symptoms with my Roku 2 XS (hardwired), but I'd like to offer some additional details that I'm finding:
- No other service is affected with playback problems (Amazon, NHK World, others)
- Streaming One Piece since the DDoS (marathoning around eps 490-525) has had no problems, even immediately after seeing other shows having the playback problem.
- Streaming most other shows I've tried (Case Closed, Humanity has Declined, Non Non Biyori, even short eps like Miss Monochrome) have the "check your connection" message while the audio continues--even to the end of the show if left alone.
- I have seen one episode recover one time (Case Closed 762) where the video/audio paused for several seconds without the error, then briefly I saw the buffering icon and it resumed itself (but stopped just a minute or two later again)
- In the same episode, I can pause the video manually about 16:18 in where I am resuming it, and after several seconds or a minute or two I will suddenly get the error even though it wasn't playing and doesn't seem like it should have been buffering
- Any amount of normal pausing or instant-playback, like giving it more time to buffer, doesn't help the issue
- If I let the Roku sit on the "Do you want to continue where you left off?" question for several seconds before selecting resume (like while typing this report), I will immediately get the error sometimes.
- Resetting my local router doesn't help (I do this daily anyway for wifi connectivity with unrelated devices)
- Resetting the Roku may make a temporary improvement. I pulled its power, then immediately went to CR and resumed CC762 where I left off, and it continued to the end. But I went to HhD03 and tried to resume and got the error within seconds. That could also be from the work CR is doing to fix the problem at the same time I guess. I replayed CC762 right after that and it played for 10 minutes and then hit the error again.
- My CR playback preferences (linked from the "What's wrong with Roku" permi-post) were set to prefer 720p, which I just bumped up to 1080p and closed and reopened the CR app. No changes to the above (One Piece just keeps humming along).

I hope those details might help CR pin down the problem. It is interesting that it seems to be related to the content?
Has anyone else with the Roku/other device problem specifically tried playing a HD ep of One Piece or found another series that isn't having the problem?
12016 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
I don't think the problem occurs on any recent/currently airing shows. I've had no problems with Parasyte.
40019 cr points
Send Message: Send PM GB Post
37 / M / California
Offline
Posted 1/4/15
UHHHH, I want some answers! I'm having the same problems everyone else is having and it's been going on for a long time. I don't see why we should have to keep paying the premium if we don't get what we are paying for. It's like McDonald's giving you a bag with no food in it. Anyway, it would be nice to hear an update from CR themselves on what they are doing to try to resolve the problem.
12 cr points
Send Message: Send PM GB Post
M / Panamá
Offline
Posted 1/4/15
Well, the damn thing was working a couple of hours ago, and bam!, One Piece died again...

COME ON!... Crunchyroll is the only reason I keep that Roku 3 crap!
First  Prev  1  2  3  4  Next  Last
You must be logged in to post.