First  Prev  1  2  3  Next  Last
Post Reply "Could not play video" yet audio keeps playing...
10024 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 1/1/15 , edited 1/2/15
So, when I go to watch an episode with my Roku, at random times the screen will go grey and I'll get a message saying "Could not play video please check your connection/account and try again" . Yet, while the picture is gone, the audio continues playing until I hit the OK button. When I do that, the app returns to the Home screen and I can resume watching the episode. Until it happens again. Neither restarting or reinstalling the app nor disconnecting/reconnecting my account to the app fixes this.
20192 cr points
Send Message: Send PM GB Post
21 / M / The Heroes Associ...
Offline
Posted 1/1/15 , edited 1/2/15
This is most likely an after effect of the DDoS attack CR suffered two days ago.

Crunchyroll is still working on bringing all the features back up. They should have everything back up and running soon.

I would also recommend contacting support directly. Since your a premium member, you will most likely get an answer relatively soon. http://www.crunchyroll.com/help?topic=contact
14927 cr points
Send Message: Send PM GB Post
M / Alaska
Offline
Posted 1/2/15 , edited 1/2/15
I've been having the same problem with Crunchyroll videos through my Roku for the past several days. The "Couldn't Play Video" screen appears with about 50% of the show episodes I'm trying to watch. The problem IS NOT on my end, because I have no problem streaming video from Dramafever, Netflix, and others!

What am I paying for??
12032 cr points
Send Message: Send PM GB Post
32 / F / USA
Offline
Posted 1/2/15
Same
6007 cr points
Send Message: Send PM GB Post
Offline
Posted 1/2/15
Same exact thing happens to me... I was just coming to make a post about this :(. Several days of unwatchability. tbh i pay to support Crunchyroll so i can watch it on my roku without that commercial. I hope this is fixed soon.

If it helps the mods. I think it started right after the day crunchyroll was down all day last week.
35011 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 1/2/15
Glad I'm not the only person having this problem. And since I'm not the only one, I'd say that, yeah, it's probably due to fallout from the DDoS attack from a few days ago. Damn hackers.
Posted 1/3/15 , edited 1/3/15
Having same problem here but it started before the DDoS attack. However it has gotten worse since then.
20013 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 1/3/15
Same issue here, tried reinstalling the app, removing and readding device etc. Basically any device that is not my PC is having issues streaming.
29016 cr points
Send Message: Send PM GB Post
45 / F / USA
Offline
Posted 1/3/15
Same issue here. Hopefully it is resolved soon.
21050 cr points
Send Message: Send PM GB Post
Offline
Posted 1/3/15
Hello, I am a premium user since 2012, for the main fact that I like supporting the anime industry, so that you may license more anime every season.
The problem I am having started after the Ddos attack, when Crunchyroll went back online. (I would like to point out that I am having no problems with the Crunchyroll on the computer.) The problem is that the Roku and PS3 app is having either a buffering problem or connection problem with the servers. Where when I wish to watch an anime series the episode starts, and plays between 2-5 minutes, then the episode will stop itself (I did not pause or stop the episode). After about 30 seconds, a gray screen pops-up with the attached message.
Roku The message says: Couldn't Play Video - Please check your connection/account and try again.
PS3 app will stop and say's video player error
Roku


PS3

I will also note that Funimation app and the Netflix app both work fine on the Roku AND PS3. Also like to mention that anime within the app, before Fall 2014 season, are experiencing the issues more. I haven't been able to watch a single episode without it stopping nearly a dozen times with the message popping up.
I have checked everything on my end, internet, etc. I have Comcast 95mbps, location Washington D.C./Maryland area, and everything works fine. I am not having any issues with anything outside of the Crunchyroll app on the Roku and PS3.
Any info will be helpful.
Thank you.
ps i sent a support ticket twice no reply any info on how the fix is coming??
3571 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 1/3/15
They did try something last night.... They took the site down for about 5 -10 mins and things seemed to have worked for a while but, now it's back to where it was before...
23043 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 1/3/15
I've bee having this problem as well. I understand that there was a DDoS attack, but that is not an excuse for things to be broken this long. Part of our subscription fee should be going to adequate server maintenance and improvements.
12032 cr points
Send Message: Send PM GB Post
32 / F / USA
Offline
Posted 1/3/15
to update, some anime do work? I first experienced the problem this time around (this week basically) with blue exorcist. went from playing about 2 min at a time to immediate fail. Nobunaga immediate fail. Yet somehow I was just able to watch the entire series of magical warfare (proof that god hates me? Yes I think so) but now trying to cleanse my brain I randomly tried ZX ignition and immediate fail there.
10148 cr points
Send Message: Send PM GB Post
26 / M / Canada
Online
Posted 1/3/15
I am getting the same problem. Hopefully it gets fixed soon.
12009 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 1/3/15
Same issue. Roku 3, 30MBPS connection, upstate New York, Time Warner Cable (RoadRunner), hardwired into my router. Watching SAO II episodes 1-3.

FWIW I also had issues with the manga reader (UQ Holder chapter 45) - connection interruption between Crunchyroll and CloudFlare. Error was coming from CloudFlare. Persisted for several minutes before I gave up. Not sure if relevant, but demonstrates broader issues are in play.
First  Prev  1  2  3  Next  Last
You must be logged in to post.