First  Prev  1  2  3  Next  Last
Post Reply "Could not play video" yet audio keeps playing...
12016 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15 , edited 1/4/15
I've been having this issue since before the DDOS attack. And it seems to be exclusive to certain episodes. Nobunaga Concerto episode 1 for example, does not work. Whereas the first few episodes of Log Horizon are perfectly fine, but episode 4 (I think it was 4) has the issue.
21269 cr points
Send Message: Send PM GB Post
M / Mississippi, U.S.
Online
Posted 1/4/15 , edited 1/4/15
I have also started experiencing this problem since the DDoS attack. If I had playback issues on Roku before (such as quality drops...an issue that plagues me), I'd switch over to the PS3. Now, video playback on the PS app freezes frequently. I'm still experiencing this issue as of now.
7010 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
Same issue here. I double checked everything with my internet connection. Also did what everyone else has listed with the Roku.
8010 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/15
I just resubbed yesterday and am having this problem with anything I want to watch.
5009 cr points
Send Message: Send PM GB Post
60 / M
Offline
Posted 1/5/15
I hope I am doing this right...
Same problem, consistently w/ card captor sakura since the DDOS attack, now also Sailor Moon Crystal 13 (watched 12 yesterday, no problem). But no problems at all w/Yuki Yuna or Log Horizon. I think this must be a DDOS problem. Note that I tried the sub version of ep 29 of CCS as well as ep 28 with no luck, I've been trying ep 29 every day for several days.
Doug
8057 cr points
Send Message: Send PM GB Post
M / A Big Farm in Texas
Offline
Posted 1/5/15 , edited 1/5/15
A week ago, I didn't even know what a DDoS attack was!

I haven't been able to watch CR uninterrupted via my Roku in what feels like 10 days or so. I keep getting this grey screen y'all are talking about, and have been getting it since probably Christmas. Chūnibyō demo Koi ga Shitai worked for about 4 episodes yesterday, and Toradora worked for 17 minutes today. I don't have a blazing connection, but I have enough for 1080p.



77453 cr points
Send Message: Send PM GB Post
40 / M / Massachusetts
Offline
Posted 1/5/15
Same here. Been a member since before crunchy went legit, and have supported them since. Please fix. My Rurouni Kenshin fix requires the big screen roku vision.
17735 cr points
Send Message: Send PM GB Post
55 / M /
Offline
Posted 1/5/15
Still happening. Growing very frustrated.
22028 cr points
Send Message: Send PM GB Post
65 / M / Wyoming
Offline
Posted 1/5/15
Same problem as above needs to be fixed. ROKU 3 fine your site isn't.
10 cr points
Send Message: Send PM GB Post
15 / M
Offline
Posted 1/5/15
Same issue on my iPad Air device plus it happens on my Tv Smart Hub!
77602 cr points
Send Message: Send PM GB Post
M / Toronto, Canada
Offline
Posted 1/5/15
Same thing has been happening to me for the past few days. Video stops, audio keeps going - don't know for how long though since I always try to restart the video
13120 cr points
Send Message: Send PM GB Post
53 / M / Florida, USA
Offline
Posted 1/5/15
Things are working well on the Roku finally as of tonight. Was able to watch an episode of Yona, 3 episodes of Chaika, and an episode of No Game No Life without any issues. This is the first time in a week that we've been able to get through more than 5 minutes without the "can't play video" message.
17012 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 1/5/15
Yeah I was able to watch kimi no todoke all the way through.
Der Zoodirektor
23405 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/5/15
The larger issue with playback on apps was resolved about 4 hours ago. The others will be looked into shortly as well.
LMINI 
20236 cr points
Send Message: Send PM GB Post
18 / M
Offline
Posted 1/5/15

shinryou wrote:

The larger issue with playback on apps was resolved about 4 hours ago. The others will be looked into shortly as well.


Thank you so much for fixing this :)

First  Prev  1  2  3  Next  Last
You must be logged in to post.