First  Prev  1  2  Next  Last
Post Reply Problems with 1.1.2
62 cr points
Send Message: Send PM GB Post
18 / USA
Offline
Posted 2/14/15
Hello! So I haven't really updated my Crunchyroll Android app in forever, but I use it like a ton. The app had its kinks and problems, but I found ways around them most of the time. (Like while ads were loading, sometimes the app would stop and shut down, so I figured out that you could hit the back button before it spurted out, and it would work.) So while there were tons or random glitches here or there, I always managed to deal with them in sometimes odd ways. I honestly don't know what version I had, but I don't think I ever updated it till yesterday.

The other day, on pretty much a whim, I decided to update the app, as apparently it fixed bugs and glitches. I downloaded it, and once I loaded up an episode, I noticed immediately my old problem with ads taking a bit to start, or not at all was gone. So I was rather excited, then when the episode started, there was terrible lag with the video and audio, sputtering images, and once there was a smaller version of the video taking up the center with a secondary audio track going. I tried this a few times, then put it aside for a bit. I looked it up, and it seemed like other people were having the same problems as I did. Anyways, I came back on, and the lag problems were gone, however, about 25-ish seconds into the video, the audio/visual quality dropped significantly. I know that there's never been HD on Android, but I've always been very happy with the visual/audio quality on the app. Before I really looked into it, I would have assumed it was HD. But after this update (which possibly skipped over a few versions, as I haven't updated this thing since I downloaded it back in December 2013) that quality drops to an intolerable amount after 25-ish seconds. I checked this out on several other shows to affirm my problem. (I've been trying to watch Jojo's Bizarre Adventure: Stardust Crusaders "The Sun," and I briefly tried Hunter x Hunter Episode 148, Yona of the Dawn Episode 5, Parasyte Episode 17, and each time I had the same problem)

Now, there's no real technical issues at all other than this quality drop. I am a free user, not a subscription member (yet) but as I said, the video quality has always been great IMO. So what I'm wondering is this: Is the quality drop a result of a glitchy update, or has an update in the past made it so free users no longer have good quality video/audio? Any response would be greatly appreciated!
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/14/15
Are you using the app via 3G/4G or via Wi-Fi?
62 cr points
Send Message: Send PM GB Post
18 / USA
Offline
Posted 2/14/15
I only use it via Wi-Fi. Since I'm using it to watch at home. I'm going to try using it again in a little bit, and I'll report if anything's changed. Like I mentioned earlier, in the past I've dealt with system kinks in odd ways that have taken some time/patient/monotony to figure out. That said, this issue with vid/audio quality just dropping off is one I really don't know how to fix. Thanks for the help tho!
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/14/15

Rocko526 wrote:

I only use it via Wi-Fi. Since I'm using it to watch at home. I'm going to try using it again in a little bit, and I'll report if anything's changed. Like I mentioned earlier, in the past I've dealt with system kinks in odd ways that have taken some time/patient/monotony to figure out. That said, this issue with vid/audio quality just dropping off is one I really don't know how to fix. Thanks for the help tho!


Thanks for the information. What device and Android version are you using?
Elasto 
17053 cr points
Send Message: Send PM GB Post
Offline
Posted 2/15/15
I have the same problem with my tablet. The quality is great at first but after a while it suddenly drops and this never happened before the update.
I'm running on android 4.0.4
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/15/15

Elasto wrote:

I have the same problem with my tablet. The quality is great at first but after a while it suddenly drops and this never happened before the update.
I'm running on android 4.0.4



If it drops, is it worse than before the update?
Elasto 
17053 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/15
Yeah, it's way worse. The quality was great before the update. With the current version the videos start fine with no problems but then the quality just suddenly drops significantly.
55857 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/15
I accidentally started a new thread because I thought it was just related to my Nexus Player running latest Android 5.x

However, everything points to CR Player 1.1.2 being hosed. Everything works except streaming the actual episode.

I flushed cache and settings, tried as a non-logged user, the commercials played just fine but the screen was just black/blank after attempting to stream the qued episode.

Anyone have a link to the previous version apk? I don't even know what version designation is was and I can't seem to locate an Android app revision history.

CR 1.1.2 has be dead in the water.

(PS those with a Nexus Player can "Cast" the show from your phone or computer to the player, but that's a pain at best because CR does not implement the Google Casting in an optimal way.)
55857 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/15
((apologize for double post))

1.1.2 is FUBAR

Uninstall it and go to APKhere to grab 0.9.6 of the CR player

http://www.apkhere.com/down/com.crunchyroll.crunchyroid_0.9.6_free

What the heck CR, reminds me of the times when you did the first update from the very first beta player that broke everything

~tripperdan99
Copern 
38007 cr points
Send Message: Send PM GB Post
32 / M / Canada
Offline
Posted 3/13/15 , edited 3/13/15
I'm also having video quality issues. I'm using an HTC Evo 3D phone with android version 4.0.3 connected via Wi-Fi. It's an old phone but it worked great for 2 years prior to this particular update.

With the update I'm getting much worse video quality. I don't even get decent video quality for half a minute, it starts right at poor quality. While trying to watch an episode, it would switch from poor quality to even worse quality for a few seconds and back again many times over the course of an episode. Another thing is the video would slow down and stutter a lot.

I tried logging out and back in with no luck. I also tried uninstalling and reinstalling and still have the very same issues. The update has pretty much made everything unwatchable for me.
24018 cr points
Send Message: Send PM GB Post
Offline
Posted 3/19/15 , edited 3/19/15
We all have the same issues. Over WiFi. All Devices. Old and new versions of Android. The app needs to be rolled back. Now. Nobody needs to get fired for calling it. Just accept mistakes are made. QA is hard as hell. But Roll.It.Back.

We can't all do sideloading/APKs. Try it on a Google TV
j99450 
32036 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 3/21/15
Same issue here, Cruncyroll app v1.1.2 on a Nexus9 w/ Android 5.0.1 stock and non-rooted over wifi.
34011 cr points
Send Message: Send PM GB Post
M
Offline
Posted 3/28/15
Part of the issues people will be having with this new version 1.1.2 is the pretty horrible memory leak that it has. if you watch anything or even leave it running for too long it will start to eat up at of the systems memory. I've seen over 400 MB running on my tablet. Apparently this memory leak has been going on longer in the IOS version and nothing has been done about it I don't see it getting fixed any time soon.
5005 cr points
Send Message: Send PM GB Post
Offline
Posted 3/29/15
Hello,

I guess everyone is having similar problems.

I found that running Crunchyroll App (CRA) 1.1.2 on my Nexus 7 (5.0.2 Lollipop) and my mom's phone, Nexus 5 (5.1 Lollipop) work just fine.

The problem I'm having is on my Mom's tablet, a Dell Venue 8 (Model 3830) running 4.4.2 Kitkat. The CRA is version 1.1.2, but whenever I try to watch Anime or a Drama episode it will just be a black screen and the time indicator does not move. I've tried the following:

- Uninstalling CRA and re-installing.
- Clearing data (Aps > Clear data and Clear cache)
- Logging out and logging back in.

Result is still the black screen with no movement on the time indicator.

Thanks for any help in advance.
4012 cr points
Send Message: Send PM GB Post
Offline
Posted 4/1/15
I haven't really been able to use Crunchyroll for the past 2-3 months since the update.

The 1.1.2 update broke it on my Acer Iconia 7 tablet, and i haven't been able to watch videos. Like NinjaKadet86 above me said, when you play a video, it results in a black screen. I've done all the things Ninja said above, and am still unable to play videos.

For the love of god, how long does it take to fix these issues? I really want to get back to watching Anime here, and am still paying for it. If it isn't fixed this month, I unfortunately have to end my subscription with Crunchyroll.
First  Prev  1  2  Next  Last
You must be logged in to post.