First  Prev  1  2  3  Next  Last
Post Reply Samsung Galaxy Tab 10.1 GT P5210 not playing videos
4008 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/15
Hi,
My Samsung tablet hasn't been playing videos since last week. When I click on a video it just keeps loading and doesn't play. However, they're playing on my Samsung Galaxy s5 phone and pc. I'm using the same Internet connection on all three devices.
My device is running on android OS 4.4.2 and the crunchyroll app version is 1.1.2.
I also tried logging out and logging back in, clearing the app data and uninstalling and reinstalling the app but no luck.
Der Zoodirektor
23357 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/16/15
Try removing the device here: /acct/?action=devices
And after that log-in again on the tablet.
55855 cr points
Send Message: Send PM GB Post
Offline
Posted 2/16/15
it's an issue with Crunchyroll Player 1.1.2

I'm trying to hunt down the last apk version to replace the worthless update we just got from CR.

You'd think they'd do something in Android with all the noise about 1.1.2 failing

Thanks to Tygerpaw for pointing this out to me on the thread I posted about this very same issue

~tripperdan99
Aaygo 
14015 cr points
Send Message: Send PM GB Post
F
Offline
Posted 2/16/15 , edited 3/7/15
I'm having the exact same problem with my Galaxy Tab 10.1" as well. I've uninstalled and reinstalled both from the device and through the Google Play store. I've logged in and out as well. And yes, I've deactivated my device on the website and reinstalled. I'm a premium subscriber and I haven't heard back from support. It doesn't matter what I try to watch. I just get a black screen.

It would be very helpful if this issue were addressed.
15016 cr points
Send Message: Send PM GB Post
Online
Posted 2/16/15 , edited 3/7/15
Good to know that this is a general problem. I also have a black screen on my Samsung Tab 10.1". I guess there's no point in contacting support right now then.
15016 cr points
Send Message: Send PM GB Post
Online
Posted 2/17/15

shinryou wrote:

Try removing the device here: /acct/?action=devices
And after that log-in again on the tablet.


I tried that. I am afraid it didn't help.
27140 cr points
Send Message: Send PM GB Post
Offline
Posted 2/17/15
Have the same issue on my Galaxy Tab. Works fine on my LG3 phone using the same wi-fi.
Tried the different work arounds, none worked.
Der Zoodirektor
23357 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/17/15
Forwarded the issue to the devs.
4012 cr points
Send Message: Send PM GB Post
Offline
Posted 2/17/15
My Acer Iconia 7 Tablet was working fine with Crunchyroll, till the last update. It won't play videos, just shows a black screen. I've cleared the cache, uninstalled/reinstalled, deactivated the device, nothing works.

Please fix this!
6027 cr points
Send Message: Send PM GB Post
29 / M / South Florida
Offline
Posted 2/23/15
Same issue here as well.
Galaxy Tablet 10.1''. It plays the commercials though, but after that, just a black screen.
Not going to re-do my membership, since i only got to use my tablet commercial free, no point right now
Aaygo 
14015 cr points
Send Message: Send PM GB Post
F
Offline
Posted 3/1/15
What is the status of this fix? I have sent yet another email to support and I better not get a canned response saying to do all the things I've tried already. PLEASE fix this issue, extend or refund us for lost usage time. Development needs to address this and customer service needs to actually do their job, not just ignore tickets or send out canned responses that do not address or solve the issue.
15013 cr points
Send Message: Send PM GB Post
19 / M
Offline
Posted 3/7/15

Aaygo wrote:

What is the status of this fix? I have sent yet another email to support and I better not get a canned response saying to do all the things I've tried already. PLEASE fix this issue, extend or refund us for lost usage time. Development needs to address this and customer service needs to actually do their job, not just ignore tickets or send out canned responses that do not address or solve the issue.


Thank you, my point exactly!
14012 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 3/9/15
Well, I'm a bit relieved to find out I'm not the only one with this issue. Hope the devs fix this soon.
11068 cr points
Send Message: Send PM GB Post
39 / M / ohio usa
Online
Posted 3/20/15
Same here i have a galaxy 10.1 and started my problems about a month ago as well works fine on my galaxy note 4 phone and Samsung tv any ideas
19138 cr points
Send Message: Send PM GB Post
21 / M / Central Coast, CA
Offline
Posted 3/23/15
I'm having the same problems. Just posting to put some more pressure on devs for a quick fix! I'm an asshole.
First  Prev  1  2  3  Next  Last
You must be logged in to post.