Post Reply Can't leave replies
accrsd 
21970 cr points
Send Message: Send PM GB Post
28 / M / West Virginia
Offline
Posted 4/15/15
So it's rather odd. i can leave a new comment on an episode.. but i can't leave a reply to someone else's comment. I use chrome as my default browser and this has been going on for almost a month now. It only just got to the point where i felt the need to report it. Could it be plugin related? i should also add that the dialogue box opens for me to type my reply, and i get a character count for my intended reply but the there's no button with which to submit.
The Wise Wizard
99905 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 4/15/15

accrsd wrote:

I use chrome as my default browser and this has been going on for almost a month now.

Do you have the same issue if you use another browser?

accrsd 
21970 cr points
Send Message: Send PM GB Post
28 / M / West Virginia
Offline
Posted 4/17/15 , edited one day ago

TheAncientOne wrote:


accrsd wrote:

I use chrome as my default browser and this has been going on for almost a month now.

Do you have the same issue if you use another browser?



Only chrome. It is however my preferred browser so i'd very much like any possible ideas that may rectify the issue. Especially since it worked so well in the past..
The Wise Wizard
99905 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 4/17/15 , edited one day ago

accrsd wrote:

Only chrome. It is however my preferred browser so i'd very much like any possible ideas that may rectify the issue. Especially since it worked so well in the past..

Have you tried the basic stuff (i.e., Resetting the settings, uninstalling and re-installing Chrome)?

1057 cr points
Send Message: Send PM GB Post
Offline
Posted 5/13/16 , edited 5/13/16
I get this problem on both opera and chrome. Just kinda gotten used to it over the past few months at least and I don't believe I could reply any of the times I reinstalled chrome.

Edit: The adblocker was at fault for Opera. Chrome might be the same, I'll have to check.
2992 cr points
Send Message: Send PM GB Post
Offline
Posted 5/14/16
I have turned off adblocker for this site and still regularly have this issue as well....

Please fix these glaring issues that affect the paying users as much as the free ones.
You must be logged in to post.