Post Reply Videos not loading...
13003 cr points
Send Message: Send PM GB Post
Offline
Posted 4/25/15
Hello,

For the longest time I haven't been able to watch anything on this tablet. The video claims to load but it's forever stuck on 0:00.

The tablet I'm using is a Dell Venue 8 and I'm streaming through my WiFi connection. The Wi-Fi is fine since it seems to be working for other things like Netflix. I've just been having this issue and it's getting really irritating. The app seems to also work fine on my cellphone which is a galaxy s4 but I would like to watch the shows on my tablet.

16313 cr points
Send Message: Send PM GB Post
M / ♪ ♫ ☼ england
Offline
Posted 4/27/15
Have you tried reinstalling the app?
8016 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 4/29/15
I have exactly the same problem on my android tablet (hudl2 running 4.4.2 kitkat) through the app.

I click a video it loads then I just get black screen and the video sits at 0:00 not doing anything. I have it on wireless network with a good signal and my phone works fine as well. I raised a support item on it a while ago and nothing back yet.

Reinstalled and same problem still persists.
4009 cr points
Send Message: Send PM GB Post
Offline
Posted 5/10/15
So now i have had the chance to test it on my home network (i was at school and using greyhound Wi-Fi for my previous tests) it seems to work well. The only thing I did differently was to start an anime without signing into crunchyroll first. So i watched the ad and the assume stated playing, then i logged into my account and it worked.... So that may or may not have been an issue. Just thought i should include it incase it is relevant.

But this raises a new question, is crunchyroll using a non-standard port for streaming on the android app?
I'm pretty sure it is. Here is why.

1. I can access the crunchyroll website from a normal browser on the schools network. So it's not being blocked through http.

2. I can watch videos on said browser without incident either using the flash player, which from what i understand, does use standard ports, or at least commonly open ones.

3. I can acess the information about the videos from the app and select them meaning the app itself isn't blocked.

It seems to be either that, or the player shuts down if it doesn't recieve data quickly enough, since the 2 networks it failed on tend to be fairly congested and slow.

Having said all of that i may be making some incorrect observations as i don't know if all the info i have is correct so if I'm completely wrong then just tell me lol.... I mean I'm glad the app works for me now, but I imagine this issue effects others as well so i would appreciate some form of response either confirming or dismissing this issue.



Der Zoodirektor
23405 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 5/11/15
We updated the app last week, the issue you had earlier should now be fixed even without any workaround.
You must be logged in to post.