First  Prev  1  2  Next  Last
Post Reply Videos won't load anymore
5015 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/15

Cadvine wrote:

Pretty sure using Contact us on this site works....

There have been many "error" reports with Crunchyroll recently on people who have low CR points so it's kind of hard to believe at some times like some type of crazy thing is going on. Anyway, click the Contact Us button, contact them on your issue, link this forum in the description as well while at it. They are the ones who would know most about helping your problem.




Sent the deleting cookies suggestion... I did the contact suggestion, writing for reply.
5015 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/15
Waiting *
52308 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 6/12/15
Tried some of the fixes suggested on the Video Help Guide. Still no dice.
2622 cr points
Send Message: Send PM GB Post
100 / M
Offline
Posted 6/12/15

SmurfxSmurf wrote:

i was watching anime fine up until about 30 minutes ago or so... now its just forever loading on my phone and computer ( even tried making a new account with free 48 hour pass )


it's just a black screen for me
33453 cr points
Send Message: Send PM GB Post
M / ミシガン
Offline
Posted 6/12/15 , edited 6/12/15
Are any of u guys from the U.S.? I'm wondering if what's happening is maybe just effecting those from certain regions/countries.
3007 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 6/12/15 , edited 6/12/15
Same issue for about an hour. None of the video help suggestions in the help guide worked. And yes in the US.
52308 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 6/12/15
Florida here.

I just got it to play for a few minuets, then it stopped again.
3007 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 6/12/15
Seems to be back to normal for me.
5036 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 6/12/15
Went back to normal for me and then stopped again (Apple TV) I am virtually located in the US.
5015 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/15

sdroid wrote:

Seems to be back to normal for me.



Same, US must of had a outage.
52308 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 6/12/15
I just finished off what I was watching on the PS4. I'm woundering what the problem is/was.
Posted 6/12/15 , edited 6/12/15
Server problems then I presume, nothing we can do here but wait it out. I don't seem to have any problems though.
5015 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/15

Cadvine wrote:

Server problems then I presume, nothing we can do here but wait it out. I don't seem to have any problems though.



I assume it was only US, maybe server maintenance? Oh well fixed now~

/Thread
Posted 6/12/15
Awesome. Good thing it only lasted a day. For future reference I hope everyone thinks it's server maintenance next time. I remember this actually happening long ago.
23046 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/15 , edited 6/12/15
I get slow buffer speeds with a 50mbps download speed
First  Prev  1  2  Next  Last
You must be logged in to post.