Post Reply Queue not working
10 cr points
Send Message: Send PM GB Post
20 / M / Canada
Offline
Posted 6/14/15
I can't add or remove shows, and when I try adding a show to my queue it says I already have it added.
Does anyone know a solution to my problem?
One Punch Mod
85784 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/14/15 , edited 7/10/15

Khaos286 wrote:

I can't add or remove shows, and when I try adding a show to my queue it says I already have it added.
Does anyone know a solution to my problem?


This is a known issue that engineers are working on.

As has been stated in most of the other threads related to the queue, there's a temporary workaround--move something that you can see in your queue, then refresh the page. Any new shows you had added to your queue should show up now.

This only seems to stick for a couple of days so you may need to repeat it every few days until they've got a permanent fix.
10 cr points
Send Message: Send PM GB Post
20 / M / Canada
Offline
Posted 6/14/15

lorreen wrote:


Khaos286 wrote:

I can't add or remove shows, and when I try adding a show to my queue it says I already have it added.
Does anyone know a solution to my problem?


This is a known issue that engineers are working on.

As has been stated in most of the other threads related to the queue, there's a temporary workaround--move something that you can see in your queue, then refresh the page. Any new shows you had added to your queue should show up now.

This only seems to stick for a couple of days so you may need to repeat it every few days until they've got a permanent fix.


That did the trick, thanks for the workaround and information.

8 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 6/14/15
oh nice. I wish I found this support section first before I used the contact us page. thanks for the workaround.
You must be logged in to post.