My queue isn't working...
2003 cr points
Send Message: Send PM GB Post
Offline
Posted 6/15/15
Everything on my queue keeps disappearing. Why is this happening and how do I stop it?
1453 cr points
Send Message: Send PM GB Post
29 / M / Oklahoma
Offline
Posted 6/15/15
On the site, on your phone, on your Apple TV?

If its the site, I haven't had problems, but I have noticed people having this issue recently. Seems to be on and off, I am not sure.
Posted 6/15/15
OP you should look into the Site Support / Minor Questions threads before posting.
Or post this into the Site Support / Minor Questions threads.
14927 cr points
Send Message: Send PM GB Post
M / Alaska
Offline
Posted 6/16/15
There are already several threads regarding this problem.

Do a forum keyword search and join an already existing thread before starting a new one.
One Punch Mod
85879 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/16/15 , edited 4/28/16

everyonelikescuddlez wrote:

Everything on my queue keeps disappearing. Why is this happening and how do I stop it?


Hi, I've closed this because it's a Site Support question, not General Discussion, and there are already several threads about this in the Site Support / Minor Questions forum.

It's a known issue that the engineers are working on.

A temporary workaround (that you may need to repeat every few days), is to refresh your queue by moving the position of something you can see in it, then refreshing the page. I think once you move it, and have your queue displaying correctly you'd also be able to move it back.

This is just a short term fix. Most people reporting this problem end up having problems again after a couple of days, and have to again use the above process to get it to refresh.
You must be logged in to post.