First  Prev  1  2  Next  Last
Post Reply Queue Issues
26009 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 7/4/15 , edited 7/7/15
For those having the following Queue Issues below, clear your very old queue history to allow new information to be saved. You can also clear everything but then all the viewing history on the current shows you are watching will also be removed. It is recommended only to clear it for shows that have finished. I cleared all mine and now it works again. This is only a temp fix since it should be addressed and fixed by Crunchyroll.

1. New shows added to not appear on you queue list.
2. Shows removed reappear again.
3. rearranging your queue reverts back to a previous saved one.

Let me know if this works for others. If it does maybe now Crunchyroll can focus on fixing how the history is saved and what to do once it reaches max size it can hold....maybe drop off old saved information after it reaches x-amount size? They can decide what to do.
Etaks_ 
13010 cr points
Send Message: Send PM GB Post
Offline
Posted 7/4/15 , edited 7/4/15
Also have this issue.
16005 cr points
Send Message: Send PM GB Post
Offline
Posted 7/4/15
No matter what I clear, it comes back.
26009 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 7/4/15
I was able to fix all three by clearing the history. To do this go to your queue then at the top you see two tabs, "my queue" and "history". Click on history then on the right you will see a clear history button. Note, if you want to clear everything to start fresh then you have to refresh the page and clear again. You can only clear what shows on the page and not everything at once. Or you can scroll to the bottom and click on "show more" until everything is displayed before you clear your history. Once you clear everything and you reference your history page, it should be blank.
rconiv 
27504 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 7/4/15 , edited 7/4/15
I am still having your first issue, and I cleared out everything in history tab, refreshed, went to queue, deleted stuff that I keep wanting to remove, refreshed, and they came back. The new stuff I added, also doesn't show up, though it says I already added it, when I try to add it again. The queue though shows the first episode for all the shows now, and the history page is empty.

It must be stored on their end, because I completely flushed my browser, and they where still there, so it isn't a cookie/temp internet file thing, or if it is, it is really stubborn.

"Edit" Going off what was said on a different thread about this a bit farther down. I moved my bottom listed queue item to the top, removed it, and refreshed the browed, and all the ones I had set to remove went away, and stuff I had added, showed up. Now to see if it holds over the next 24 to 48 hours, since some people said the old stuff sometimes came back.
10005 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 7/5/15

rconiv wrote:
"Edit" Going off what was said on a different thread about this a bit farther down. I moved my bottom listed queue item to the top, removed it, and refreshed the browed, and all the ones I had set to remove went away, and stuff I had added, showed up. Now to see if it holds over the next 24 to 48 hours, since some people said the old stuff sometimes came back.


This has - so far - worked for me. Thank you.
53022 cr points
Send Message: Send PM GB Post
41 / M / Utah
Offline
Posted 7/5/15
I've successfully removed things from my queue but they just show up again a day or two later.
42630 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 7/5/15 , edited 7/5/15

Tekrelious wrote:

I've successfully removed things from my queue but they just show up again a day or two later.


Yes, it's still a bug. The workaround is only temporary and has to be repeated until they fix it. It doesn't affect me though, as I order my queue by air date and pop the next days shows to the top every night (because I watch on Roku which doesn't wrap around now), so I avoid the issue everyone else seems to be having...
14 cr points
Send Message: Send PM GB Post
Offline
Posted 7/5/15
I've had this problem for a week, every day it reverts back to how it looked two weeks ago. Clearing the history did nothing except make it look like the stuff I wanted gone from my queue was all on episode 1.

Lets get a fix going, admins
21167 cr points
Send Message: Send PM GB Post
35 / M / orbiting Jupiter
Offline
Posted 7/6/15 , edited 7/6/15
Couldn't see new series added and deleting history fixed it. Thanks to animeplanet I could just delete all the history so this will not happen again for awhile incase this isn't fixed anytime soon. Thanks for sharing this info.
42273 cr points
Send Message: Send PM GB Post
33 / M / Oregon, USA
Offline
Posted 7/7/15
for the love of god, CR... this has been a problem for well over a month now. why isn't there a fix yet? i'm about ready to cancel my subscription.
501 cr points
Send Message: Send PM GB Post
42 / M / A Mile High
Offline
Posted 7/7/15
My queue just reverted itself to it's state from sometime last week; before I removed a bunch of finished shows and added some.

Total PITA, because I'm not sure I remember everything that I added on a whim.
42630 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 7/7/15 , edited 7/7/15

PapaNeko wrote:

My queue just reverted itself to it's state from sometime last week; before I removed a bunch of finished shows and added some.

Total PITA, because I'm not sure I remember everything that I added on a whim.


Go to the bottom show in /home/queue, pop that to the top (arrow to the left of the show icon), refresh the page. Repeat as needed if it recurs, it's not a permanent fix, just a temp workaround.
8230 cr points
Send Message: Send PM GB Post
M
Offline
Posted 7/7/15
That worked for me too
25109 cr points
Send Message: Send PM GB Post
32 / M / Australia
Offline
Posted 7/8/15
Clearing my history fixed my issue. thanks! very helpfull.
First  Prev  1  2  Next  Last
You must be logged in to post.