First  Prev  1  2  Next  Last
Post Reply Windows 10 Universal Crunchyroll Application
104003 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 3/29/16

dakunclear wrote:

They need an app because unless I am using edge which I don't really like I find both Chrome and Firefox eat my battery alive in my surface pro 3.....sigh but that is pretty it

You might want to give this a try:
https://chrome.google.com/webstore/detail/cr-hls-player/aeajdeepnjjdekpbicjhfldagkjndjid

It is a Chrome extension that uses the HLS streams (for devices) instead of the Flash streams.

7 cr points
Send Message: Send PM GB Post
Offline
Posted 6/22/16 , edited 6/24/16
The new WIndows 10 UWP app is here! : https://www.microsoft.com/en-us/store/apps/app/9wzdncrfj15t?tduid=(5a0f47b838fb6bc43670de97a1e90769)(263915)(2775081)()()

It has Cortana and W10 Mobile support too! most likely we'll see an Xbox UWP very, very soon.
57086 cr points
Send Message: Send PM GB Post
44 / M / Lynwood, WA USA
Online
Posted 1/15/17
I opened the CR W10 app and it has difficulty connecting to the Intenet, my connection is OK. But I keep getting this message.
46040 cr points
Send Message: Send PM GB Post
Offline
Posted 1/18/17 , edited 1/22/17
Same here. keep getting "Sorry, we cant seem to connect. Please try again" Its not every series in my queue. Some play some do not. Something up with the content distributors? I can play the same episode on the website but the aliased subtitled text is the reason I started using the win10.
Der Zoodirektor
25647 cr points
Send Message: Send PM GB Post
35 / M / Germany
Offline
Posted 1/18/17 , edited 1/22/17

BetaCris wrote:

Same here. keep getting "Sorry, we cant seem to connect. Please try again" Its not every series in my queue. Some play some do not. Something up with the content distributors? I can play the same episode on the website but the aliased subtitled text is the reason I started using the win10.


The aliasing issue was resolved with Chrome's latest update.
25664 cr points
Send Message: Send PM GB Post
51 / M / Chicago, IL
Offline
Posted 1/21/17
My experience is that it happens with newer anime. Tried watching one that came out an hour ago and get the connection problem. Try watching another series and it worked just fine. It is like they prioritize the browser based access higher.
49240 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 1/21/17 , edited 1/21/17

ceewayne wrote:
It is like they prioritize the browser based access higher.


The browser files are raw video with soft subs added as a separate stream, so there are only 4 of those no matter what language is applied to them.

The device files have to have the subs encoded right into the video to produce a single file, so they are larger, and there are many more of them, each sub language has it's own separate file at each resolution, so it takes longer to produce and distribute. You notice it more if they get the materials later because it takes time to produce them, too.

Also different devices use different file formats, so that again multiples the number of files being distributed by however many different types there are, like mp4, avi, etc.
154 cr points
Send Message: Send PM GB Post
Offline
Posted 1/22/17 , edited 1/22/17
Having problems with both Chrome (show is stopping complaining about a conection) and the win 10 app which shows no items in my queue. I don't even bother with Firefox anymore because of all the streaming problems with Flash.

Edit: Switch to FIrefox anyway... at least it is currently working for me.
First  Prev  1  2  Next  Last
You must be logged in to post.