Post Reply Need help isolating problems on my website
27257 cr points
Send Message: Send PM GB Post
39 / Inside your compu...
Offline
Posted 7/24/15
I need some help from people who use Google Chrome browser on a PC, using a Windows 7 operating system (this narrows it down, the person who told me about the problem had that config)

1. Go to the very bottom of this page:

http://susume-lovelive.wix.com/love-live#!site-info/c1t3f

In the contact form-

-Just fill in a fake email address (use anything with .....@geocities.com for example, that would bypass check)
-Type in a couple random characters in each of the other fields
-Click send. It should say something about it being sent successfully. If nothing happens there's a problem with how Chrome is handling the website script


2. Go to the very bottom of this other page:

http://susume-lovelive.wix.com/love-live#!downloads/c1qa

-Between the two pictures labeled "UR pair" and "Transformed UR pair" there are two arrows pointing to left and right.
-Press the arrows at least 1 time each. If nothing happens, then something's wrong with that thing too.

No problems reported with other browsers.

Thanks a lot in advance!
31119 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 7/27/15
Using Windows 7 and Chrome browser, Version 44.0.2403.107 (current):

1. "Your details were sent successfully!" If it's right, you should see something from a Test McTesterson, [email protected] or something like that.

2. Didn't see any issues with the arrow buttons function.
27257 cr points
Send Message: Send PM GB Post
39 / Inside your compu...
Offline
Posted 7/27/15

iriomote wrote:

Using Windows 7 and Chrome browser, Version 44.0.2403.107 (current):

1. "Your details were sent successfully!" If it's right, you should see something from a Test McTesterson, [email protected] or something like that.

2. Didn't see any issues with the arrow buttons function.


Thanks a lot. Yes, your message was recorded correctly.

This is weird... I still can't reproduce the problem the other person reported. You couldn't either. I don't think anything more could be done.
31119 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 7/28/15
You probably know more about it than me, as I haven't worked on a site in years, but if you haven't already, I'd determine whether their Chrome browser is up-to-date, and what browser plugins they're using, if any. A very outdated browser, or an overly aggressive antivirus/spyware/advertising extension may be the culprit.. Although I use an antivirus and ad blocker extension myself, so...

Unless others report the same issue it'll probably be quite difficult to determine the cause.
You must be logged in to post.