Post Reply Premium Member seeing ads in CR Manga?
26418 cr points
Send Message: Send PM GB Post
Offline
Posted 7/28/15
Hi starting today, I am seeing adds while reading CR Manga? I was reading Takahashi-san is listening. Now even after the ad, it doesnt come up..
4147 cr points
Send Message: Send PM GB Post
Offline
Posted 7/28/15 , edited 7/28/15
There has also been background ads for anime. The phantom ads.
26005 cr points
Send Message: Send PM GB Post
Offline
Posted 7/28/15
I'm running into the same situation. Adds are popping up while on the computer and my mobile phone app won't let me log into my account.
6165 cr points
Send Message: Send PM GB Post
M / 馬鹿外人
Offline
Posted 7/28/15
Adblock+ works wonders, mate.
37709 cr points
Send Message: Send PM GB Post
45 / Seattle
Offline
Posted 7/28/15 , edited 7/28/15
Update: I've filed a support ticket with a description of the problem and with links to all the threads describing manga login issues on multiple platforms. Thank you everyone for posting about this, 'cause it gives a lot of weight to the issue. Hopefully they see the support ticket sooner rather than later, ne? (^_~)


Similar, but because I have AdBlock it momentarily pops up a small black bar that quickly counts to zero and then goes nowhere... then takes me to a white screen as if I weren't a premium member. Tried logging out and back in (yes, logging in - not accidentally filling out the free trial) and it says "Sorry, you're ineligible for the free trial" but displays my name under the "person" in the upper right and offers the logout option.

I wonder if their server is "forgetting" that we're premium members, as well as having trouble in general. For a couple of moments there, I was also getting error messages from CloudFlare that the server was fubar.
23067 cr points
Send Message: Send PM GB Post
23 / M / United states
Offline
Posted 7/28/15
I'm having this same issue. Black box pops up at virtually 0 time, disappears, but the manga never loads. Tried it on Seven Deadly Sins and Fairy Tail.
3554 cr points
Send Message: Send PM GB Post
27 / M / UK
Offline
Posted 7/28/15
I'm getting ads and no loading too. started thinking that CR had to put ads in so I tried looking through the faq but that mainly covers video. seems some server caught a bug and we'll have to be patient
37709 cr points
Send Message: Send PM GB Post
45 / Seattle
Offline
Posted 7/28/15 , edited 7/28/15
Update: Spoke too soon, just noticed another thread where someone said they could log in. I was able to do the same, and I'm guessing the problem's over. Big thanks to the engineers for getting 'er done so quickly. (^_^)



omlettespammer wrote:

I'm getting ads and no loading too. started thinking that CR had to put ads in so I tried looking through the faq but that mainly covers video. seems some server caught a bug and we'll have to be patient


They found something, but first they need to figure out if it's actually a feature. (^_~)



More seriously, good luck to the engineers. I doubt they're having a fun time with this either.
You must be logged in to post.