First  Prev  1  2  Next  Last
Post Reply Error 520
22653 cr points
Send Message: Send PM GB Post
24 / M / USA
Offline
Posted 8/3/15 , edited 8/3/15
Is this going to be fixed!? Seriously, I can't even watch videos without this thing harassing the crap out of me for hours at a time and it happens way too often. What's the explanation for this? Is there anything being done about this annoying crap?

4th time even attempting to post this topic and counting.

1080 cr points
Send Message: Send PM GB Post
101 / Under the Sea
Offline
Posted 8/3/15
I'm glad I'm not the only one that gets this. I have to refresh it more than a few times for it to work.
22948 cr points
Send Message: Send PM GB Post
52 / M / Bay Area
Offline
Posted 8/3/15
IKR took me 20 minutes to post this wtf? CR needs to add servers
16086 cr points
Send Message: Send PM GB Post
47 / F / City of Dis (ney)
Offline
Posted 8/3/15 , edited 8/4/15
I'm getting this as well. Hope they're not getting DDOS'd again. Hope it's just maintenance. I'm getting between 90 - 140 Mbps so it should be loading up more quickly.
22653 cr points
Send Message: Send PM GB Post
24 / M / USA
Offline
Posted 8/3/15
Well glad to see I'm not the only one annoyed by this.

I let go of it the first night it happened, then the second, then the third. It's bugging me out at this point. It's extremely irritating because it keeps happening. It's not a 'once in a blue moon event I can suck up and deal with'.

2nd attempt. Copy+Paste wonders.
41651 cr points
Send Message: Send PM GB Post
F
Offline
Posted 8/3/15
Been happening to me too, CR must be doing maintenance
12686 cr points
Send Message: Send PM GB Post
21 / M / Kent, Washington
Offline
Posted 8/3/15 , edited 8/3/15
Maintenance must be happening. I got the maintence page a couple of times to so I wouldn't be shocked if CR gets taken down for a bit.

I should also point out this just started happing like 20 minutes ago for me.
47818 cr points
Send Message: Send PM GB Post
31 / M / Lost in this worl...
Offline
Posted 8/3/15
same here. sometimes a page loads, sometimes not. Haven't gotten the "maintenance" page. just the error page.
32290 cr points
Send Message: Send PM GB Post
24 / M / St.Louis - USA
Offline
Posted 8/3/15
Same, it's just gotten annoying with how often it happens. *logs into Funimation*
2005 cr points
Send Message: Send PM GB Post
34 / F
Offline
Posted 8/3/15
Error 520 Web server is returning an unknown error

Ray ID: 2106e893d88223c0 • 2015-08-04 02:42:21 UTC

CloudFlare Ray ID: 2106e893d88223c0 • Your IP: 74.215.214.90

There is an unknown connection issue between CloudFlare and the origin web server. As a result, the web page can not be displayed.

also sent this info to Microsoft via their "Report Website Problems" link under IE Tools.

Definitely a Crunchyroll server issue
10 cr points
Send Message: Send PM GB Post
Offline
Posted 8/3/15
its annoying
Posted 8/3/15
Its been doing this for a while now apparently.

Sometimes I get the maintenance thing & sometimes the Cloudflare
41362 cr points
Send Message: Send PM GB Post
54 / M / East Coast
Offline
Posted 8/4/15
I got this too ! But the website is working fine today ! So Far!

But this is what gets me / a lot of people always blame us for the problems ( CR doesnt say anything at all which is good or bad )
but the website wiil work fine other times! I can go to other sites with no problems

People if the problem was us IT WOULD BE ALL THE TIME / GET IT ??

On a side note : I wonder if the terrible fires burned or shut down utilties / just a thought!
18013 cr points
Send Message: Send PM GB Post
Offline
Posted 8/4/15 , edited 8/4/15

FLjerry2011 wrote:

I got this too ! But the website is working fine today ! So Far!

But this is what gets me / a lot of people always blame us for the problems ( CR doesnt say anything at all which is good or bad )
but the website wiil work fine other times! I can go to other sites with no problems

People if the problem was us IT WOULD BE ALL THE TIME / GET IT ??

On a side note : I wonder if the terrible fires burned or shut down utilties / just a thought!


Honestly most of the time issues are user related. This particular issue, especially the constant freezing/pausing of videos may be related to their host provider cloudflare. I don't imagine it would be caused by the fire considering they have approximately 10 datacenters hosting content throughout the US/Canada. Last nights issue was most likely contributed to cloudflare infrastructure maintenance that can be found here: https://www.cloudflarestatus.com/ which has issues reported during the same time frame CR was offline. If that's the case, it seems that CR has outgrown the cloudflare infrastructure and should look at a better web service provider such as amazon AWS, the same service provider hosting Amazon's Prime and Netflix.
12 cr points
Send Message: Send PM GB Post
31 / F / Elysion... U.S. ...
Offline
Posted 8/4/15
Yep, same here. Glad to know we weren't the only ones having this issue last night.... Kinda wondered if it was due to the fires going on in Cali but can't find a mention of it ? Not the first time we've had this issue though... Not sure what causes it but it is annoying when we're all ready to watch some anime n it just won't work or drops us out in the middle of the show (that's the most annoying one). Oh, well. Hope its working tonight.
First  Prev  1  2  Next  Last
You must be logged in to post.