Post Reply No video
moomoo 
11576 cr points
Send Message: Send PM GB Post
27 / M / United States
Offline
Posted 8/8/15
I'm using the app on a kindle fire. I've never had a problem before but the last two days when I click on a video it says that there was a problem playing the video and to try again later.if the problem continues contact support. Well it continued and now I'm getting pissed. I've tried restarting and nothing happens. Nothing has changed on my end since I last successfully used the app and now it doesn't work. Makes me wonder why I'm paying you people. What's the problem and how do I fix it.
43650 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 8/8/15

moomoo wrote:

I'm using the app on a kindle fire. I've never had a problem before but the last two days when I click on a video it says that there was a problem playing the video and to try again later.if the problem continues contact support. Well it continued and now I'm getting pissed. I've tried restarting and nothing happens. Nothing has changed on my end since I last successfully used the app and now it doesn't work. Makes me wonder why I'm paying you people. What's the problem and how do I fix it.


Have you tried all the obvious things, like logging out and in again, or even deleting the app and re-adding it?

I'm not having that problem with mine, but then again, I have 1.1.4 side-loaded onto it (from 1Mobile Market). The Amazon store version is only at 0.9.7 or something like that, not even HD yet. It's even possible, but not too probable, that the lower resolution files have a problem that wouldn't be seen with the newer HD version not in the Amazon store yet...
moomoo 
11576 cr points
Send Message: Send PM GB Post
27 / M / United States
Offline
Posted 8/9/15
Nope doing those did nothing.
Moderator
8106 cr points
Send Message: Send PM GB Post
Offline
Posted 8/13/15
So I Have been running tests and generally speaking I get the error message you described when I am standing in a place where the wireless signal is weak. Instead of running slowly it appears that on the Kindle it is more likely to not start the video at all. This may be a bit much to ask but try to test out the app in a place where you are sure the wireless is stable, like a library. If the problem persists then we can rule out poor connectivity. Please keep us posted on any updates
You must be logged in to post.