Post Reply Videos Not Loading on any Browser
6048 cr points
Send Message: Send PM GB Post
21 / M / Wisconsin, US
Offline
Posted 8/14/15 , edited 8/14/15
No videos are loading for me on PC. I have tried using every single browser I have with no luck. The videos do not load and show --/-- on the time of video. I have tried switching to different resolution, but it did not solve anything. Everything was working just fine until this morning. Videos on other sites work just fine, it's just on crunchyroll that it doesn't. I have cleared my cache and cookies, I have reset my router, I have restarted my computer and still nothing. I am running windows 8 and I have tested it on firefox, chrome and ie.
6048 cr points
Send Message: Send PM GB Post
21 / M / Wisconsin, US
Offline
Posted 8/14/15
I just uninstalled and reinstalled flash player and still no luck.
19981 cr points
Send Message: Send PM GB Post
25 / M / New Gridania / H...
Offline
Posted 8/14/15
Try running https://browsercheck.qualys.com

If you do a plugin install it will check all 3 browsers + system to see if anything is whacky. If you just do it with the scan I think it only checks that 1 browser.

Also try any system updates? (like Window Updates).

Just giving you some ideas.
42638 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 8/14/15 , edited 8/14/15

sariouso wrote:

No videos are loading for me on PC. I have tried using every single browser I have with no luck. The videos do not load and show --/-- on the time of video. I have tried switching to different resolution, but it did not solve anything. Everything was working just fine until this morning. Videos on other sites work just fine, it's just on crunchyroll that it doesn't. I have cleared my cache and cookies, I have reset my router, I have restarted my computer and still nothing. I am running windows 8 and I have tested it on firefox, chrome and ie.

Just a shot in the dark...

Do you have any extensions installed, for one example that has caused problems in the past: HTTPS Everywhere If so, try disabling them one at a time to see if that makes a difference. Sometimes extensions can do unexpected/unwanted things.
6048 cr points
Send Message: Send PM GB Post
21 / M / Wisconsin, US
Offline
Posted 8/14/15
Tried all of your suggestions. Then I tried turning it off and on again for the second time. Apparently I should have listened to Roy and kept turning it off and on again til it worked.
6048 cr points
Send Message: Send PM GB Post
21 / M / Wisconsin, US
Offline
Posted 8/14/15
Problems were still happening a while after restarting. After closing out of task after task, I figured out that it is a problem with nvidia geforce experience. I had to disable it, hopefully they will fix it in the future. Don't know why it was only conflicting with flash player on crunchyroll though.
You must be logged in to post.