First  Prev  1  2  Next  Last
Post Reply Dead black screen
Pepyri 
23009 cr points
Send Message: Send PM GB Post
Offline
Posted 8/17/15
Still the same problem. Lestous, you do anything, or just reloads/wait?
5016 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 8/17/15 , edited 8/17/15
I am also having this issue,
5 cr points
Send Message: Send PM GB Post
Offline
Posted 8/17/15
Same :/
23042 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 8/17/15
Well, at least I'm not the only one, though my computer gives this error message:

Error #2044: Unhandled IOErrorEvent:. text=Error #2124: Loaded file is an unknown type.

Not sure what to do, I wanted to catch up on some anime.
24190 cr points
Send Message: Send PM GB Post
M / California (Nor C...
Offline
Posted 8/17/15
Are they trying to convert to HTML 5?
13012 cr points
Send Message: Send PM GB Post
23 / M / NC, USA
Offline
Posted 8/17/15

Pepyri wrote:

Still the same problem. Lestous, you do anything, or just reloads/wait?


I tried again shortly after posting, and it worked just fine.

34031 cr points
Send Message: Send PM GB Post
Offline
Posted 8/18/15
I'm having this problem as well.
16010 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 8/18/15
Not working for me at all either. Firefox, iphone, ipad, etc.
Moderator
8106 cr points
Send Message: Send PM GB Post
Offline
Posted 8/18/15
Allow me to link you to our video help guide. This has a step by step guide on how to solve some of our most common issues, including being stuck on a black screen. http://www.crunchyroll.com/help?topic=video

Hopefully that will solve the issue but please keep us posted either way. Sorry for the inconvenience and thanks for bringing the issue to our attention.
76272 cr points
Send Message: Send PM GB Post
32 / M / Delaware
Offline
Posted 8/18/15 , edited 8/18/15
same issue here been working fine, until just now

i think it's a CR problem thing not users... it's been working, just watched yesterday and today... but apperently im having black screens the video isnt even loading, also adobe isnt crashing... it's the videos themselves...
Der Zoodirektor
23417 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 8/18/15 , edited 8/18/15
A major backbone provider is apparently having some DNS issues in combination wih certain ISPs. Try changing to an alternative DNS provider such as OpenDNS or Google DNS. If that does not work, you will probably have to wait until it is resolved on their end.
4005 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 8/18/15
All the same above. Tried multiple computers. Tried openDNS, no luck. No longer a black screen, just stuttering and only get about 30-45 seconds of buffering. Tried all of the crunchyroll suggested "common issues." No Luck. Hoping the DNS problem is fixed soon.
Der Zoodirektor
23417 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 8/18/15
Yesterday's issue should be resolved.
First  Prev  1  2  Next  Last
You must be logged in to post.