Post Reply My Love STORY!! won't play on Roku
1015 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 8/21/15
The show shows up in my queue but the thumbnail has weird text I think Korean in the upper left corner and the video won't load citing playback issues. No other show is giving me this problem nor do any have the weird text on the thumbnail.
I tried loading it from other menus but got the same error
I reset my roku twice to no avail. The episode works fine on the main site.
One Punch Mod
85925 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 8/21/15

Kingriptor wrote:

The show shows up in my queue but the thumbnail has weird text I think Korean in the upper left corner and the video won't load citing playback issues. No other show is giving me this problem nor do any have the weird text on the thumbnail.
I tried loading it from other menus but got the same error
I reset my roku twice to no avail. The episode works fine on the main site.


It worked fine for me Wednesday on Roku and is working fine right now also. The thumbnail does have text in the upper left (appears to be hiragana to me), so that's likely to be unrelated to your problem. (It also appears on the thumbnail showing in the queue on the website).
33014 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 8/21/15

lorreen wrote:


Kingriptor wrote:

The show shows up in my queue but the thumbnail has weird text I think Korean in the upper left corner and the video won't load citing playback issues. No other show is giving me this problem nor do any have the weird text on the thumbnail.
I tried loading it from other menus but got the same error
I reset my roku twice to no avail. The episode works fine on the main site.


It worked fine for me Wednesday on Roku and is working fine right now also. The thumbnail does have text in the upper left (appears to be hiragana to me), so that's likely to be unrelated to your problem. (It also appears on the thumbnail showing in the queue on the website).


See that is strange because I have tried episode 20 since it came out earlier this week and it isn't working for me on my roku. Same playback error.
47026 cr points
Send Message: Send PM GB Post
40 / F / Florida
Offline
Posted 8/23/15
I'm also having the same playback error on this episode. Every time I have tried since Wednesday I get: "Playback Interrupted Sorry, the app can't continue playing your video because of an unexpected error. Please check your connection." Episode 20 is the only episode that comes up with this error. Also haven't run into this issue with any other show as of yet on the Roku.
You must be logged in to post.