First  Prev  1  2  Next  Last
Post Reply Flash Compatibility - Unable to watch anything
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 8/26/15
Issue:
So yeah. For about the past week I've been unable to watch anything except for advertisements. I keep getting the notice that Flash isn't responding and I get the choice of stopping the plugin. Usually I get to click the button and try again, but on rare occasion it just crashes on it's own. I did see in the Site Issues thread from '14 that people have recently started posting issues there, but I didn't see any individual threads about people having this issue at all.

Troubleshooting performed:
I just double checked that my Flash is up to date by reinstalling it, and I did also restart my computer for good measure to dump (pretty much) all processes, but I did receive a notice in-browser that CR is using a version of Flash that is soon going to be unsupported/out of date due to the recently found security flaws in it. I'm pretty sure that this is the reason behind the web issues, not sure about App side since I frankly am not sure how those are coded.

Specs:
Google Chrome 44.0.2403.157 (Official Build) m (32-bit)
Revision 4d31269c6cafb98eced74df70f5d1ccde3af0a44-refs/branch-heads/2403@{#614}
OS Windows
Blink 537.36 (@200670)
JavaScript V8 4.4.63.31
Flash 18.0.0.232
User Agent Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 8/30/15
Bump
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 8/31/15
Bump
Moderator
8106 cr points
Send Message: Send PM GB Post
Offline
Posted 8/31/15
Hey there. It's difficult to say what the problem is exactly. What I can do for you at the moment is link you to our video help guide and hopefully that has some solutions for you. http://www.crunchyroll.com/help?topic=video

Keep us posted on any new developments and I hope this is helpful.
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 8/31/15
I've already gone through that helplink to no luck.

Do you have any idea if it's been discussed about the site updating Flash to the supported version?
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 8/31/15

Stray wrote:

I've already gone through that helplink to no luck.

Do you have any idea if it's been discussed about the site updating Flash to the supported version?

Not entirely sure what the notice you saw was referring to, but flash is something that runs client side and so is only updated on the client. CR doesn't use a specific version of flash, just whatever is on your computer.

The problem with these kinds of issues is that they are client dependant and very hard to troubleshoot or fix. Since you said you are using chrome, try installing google ultron canary and see if the problem persists under that seperate install.
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 9/1/15 , edited 9/1/15
Weird. I know I got a notice saying that the site is using a soon-to-be unsupported version of Flash. If I could figure out how to replicate it that'd be great... I'll try Canary here and edit this post with the test.

Edit: It's still crashing. It seems to be going non-responsive quicker which is nice over the usual sticking for 5-10 seconds before anything happens. I tried changing it from 480p to SD and it still happened anyway. If I wait long enough with the button to stop the plugin, it'll tell me that the entire page has gone non-responsive. I can't scroll, click, or do anything with it.
79855 cr points
Send Message: Send PM GB Post
49 / M / KC
Online
Posted 9/1/15
That notification is from Google Chrome. Basically Google is telling you that they are planning on dropping Flash support in the future.

I'm not sure if enabling NPAPI in Chrome will help, but you can check out this video and see:
https://www.youtube.com/watch?v=7dxiHl0DckQ
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 9/1/15
The only way you should see that notification is if you have disabled Chrome's built-in version of flash in favor of the one you install on your computer. Try going to Chrome://plugins and seeing if you have the NPAPI one active instead. This is the one you want to have enabled:
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 9/2/15 , edited 9/2/15
I've just gotten to Enable NPAPI, but the only one I see is Adobe Flash. Nothing else. It's enabled.

Will edit with results of enabling NPAPI.

Edit:
Huh. Apparently

UPDATE: As of September 1, 2015 Google Chrome no longer allows enabling of the NPAPI and the Enable Java package in the Package Library has been disabled in light of this change.


as from http://www.adminarsenal.com/admin-arsenal-blog/powershell-enabling-disabling-google-chrome-plugins-using-the-registry

Either way. Not working still.
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 9/7/15
Bump.
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 9/10/15
Bump
58928 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 9/10/15

Stray wrote:

Bump


Editing a post bumps the thread just like a new post.
147 cr points
Send Message: Send PM GB Post
27 / F / St. Louis
Offline
Posted 9/11/15 , edited 9/12/15

eyeofpain wrote:
Editing a post bumps the thread just like a new post.


Oh. Well then. That's good to know I didn't know that was a thing xP
15 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 9/12/15
There has been a security concern lately over some security flaws in some of the latest flash versions and that Chrome might be dropping flash until the issue is fixed.
First  Prev  1  2  Next  Last
You must be logged in to post.