Post Reply Can't Get In My Profile
6982 cr points
Send Message: Send PM GB Post
F / Uhhhh... CA... yu...
Offline
Posted 8/30/15 , edited 8/30/15
Can't get in my account. I'm log in but each time I try to click on my account it redirects me to the homepage. And thats only on my computer! I tried it on my phone and it works perfectly but it just doesn't work on my computer. It keeps directing me back to the home page.

I tried logging out and logging back in, still doesn't work. Just for some weird reason I can't go into my account and also notification. When I click it, it sends me back to main page

Edit: I figure it out... I need to use a different internet browser... *sighs* I have to use mozilla firefox now... how blehhhh
18092 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 8/30/15 , edited 8/30/15
I was about to say "how are you on your profile then? " lol

Edit: Anywho before i got off topic, What web browser are you using?
6982 cr points
Send Message: Send PM GB Post
F / Uhhhh... CA... yu...
Offline
Posted 8/30/15 , edited 8/30/15
I meant to say my profile... LOL I can't get on my profile at all. I'm on my account but can't get on my profile. Keeps directing me back to the main page.

Edit: I'm using Chrome... it was working like 3 days ago...
18092 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 8/30/15 , edited 8/30/15
Is it only happening on crunchyroll or do you also get redirected from when you're trying to visit other sites?

Edit: Lol firefox is better anyway :p
6982 cr points
Send Message: Send PM GB Post
F / Uhhhh... CA... yu...
Offline
Posted 8/30/15 , edited 8/30/15
It only happen on crunchyroll but I'm using another browser and its working but I'm kinda mad that I can't use chrome no more.

Edit: I guess LOL Thanks for trying to help me ^.^
One Punch Mod
85782 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 8/31/15 , edited 8/31/15

10vampirekill wrote:

I meant to say my profile... LOL I can't get on my profile at all. I'm on my account but can't get on my profile. Keeps directing me back to the main page.

Edit: I'm using Chrome... it was working like 3 days ago...


I've changed the subject line to reflect that. I use Chrome and I don't have this problem. It does seem pretty odd.
You must be logged in to post.