First  Prev  1  2  3  Next  Last
Post Reply Xbox one Not loading My Queue
Woady 
14029 cr points
Send Message: Send PM GB Post
28 / M / Virginia
Offline
Posted 9/28/15
Yep this problem has plagued me for a awhile now at this point. Been having to use my PS4 for Crunchyroll for now.
58674 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 9/28/15 , edited 6/30/16
Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.
19 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 9/29/15
+1 to that fixing the issue! Queue issue went away as soon as the blank thumbnail was removed!
1024 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 9/30/15
ok so mine worked last night no problems but then i get back on today and today and its back to the never ending circle.
4010 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 9/30/15
I checked my queue, and I don't have any blank thumbnails... mine died when my subscription ran out from forgetting to put the new info in when they replaced my card...
19286 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 10/8/15
Had a similar issue with Both my Xbox One and the wife's for a few weeks now... Considering both went down at the same time and still works on the 360's and the PS3, we assume it's either the app / Xbox One interface...
Our workaround is to forget the app and just load crunchyroll.com on the web browser.
22079 cr points
Send Message: Send PM GB Post
23 / M / Texas
Offline
Posted 10/20/15
"The application experienced a server error. Please try again later."
how do i fix this, already reinstalled the app, xbox.com says all apps should be fine...
9 cr points
Send Message: Send PM GB Post
20 / M
Offline
Posted 10/20/15 , edited 10/20/15
For the queue not loading problem. I got an answer not long ago by some CR support guy. He told me to unmark all the shows i had in queue load my queue and then try to mark them back. Now it works fine for me
24057 cr points
Send Message: Send PM GB Post
23 / M / US
Offline
Posted 10/21/15

eyeofpain wrote:

Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.

Student Councils Discretion is like that currently too.
7 cr points
Send Message: Send PM GB Post
30 / M / Köln
Offline
Posted 11/10/15

eyeofpain wrote:

Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.



thx
31007 cr points
Send Message: Send PM GB Post
Offline
Posted 6/24/16 , edited 6/24/16

eyeofpain wrote:

Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.


Great, this post is from Sept 2015. Good to know that Crunchyroll can't be bothered to fix show-stopper issues.

Thanks for memory-holing season 1 of My Romantic Comedy SNAFU, and then screwing it up, leaving it in my queue without a thumbnail. And thanks for not fixing this show-stopping bug for a year. And a very special thank you for not actually looking into anything when I filed a support ticket. Great way to treat paying customers, Crunchyroll! ¬_¬

And finally, a non sarcastic thank you to eyeofpain. For several days now, my Xbox One CR has been busted. You fixed it. Thanks!
16025 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 6/25/16 , edited 6/25/16

eyeofpain wrote:

Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.


This is the solution that worked for me as well. When I logged in on the PC I had a thumbnail that was completely white (the series in question was Phi Brain). After I removed it from queue I exited "My Queue" and then went back to "My Queue" in the Xbox One app and the queue now loads!

Thanks eyeofpain!
19013 cr points
Send Message: Send PM GB Post
21 / M / New York
Online
Posted 6/25/16

Saiku-San wrote:


eyeofpain wrote:

Check your /queue online, and look for any blank thumbnails. The Princess and the Pilot movie was improperly marked, and the XB1 app's queue would not display until I fixed it.


This is the solution that worked for me as well. When I logged in on the PC I had a thumbnail that was completely white (the series in question was Phi Brain). After I removed it from queue I exited "My Queue" and then went back to "My Queue" in the Xbox One app and the queue now loads!

Thanks eyeofpain!


Same, Phi Brain was all white, removed it and it loaded again
58674 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 6/26/16 , edited 6/26/16


Same, Phi Brain was all white, removed it and it loaded again

Glad this helped. Hopefully, when Microsoft better integrates Windows 10 with Xbox, we'll get a more functional app for CR.
5017 cr points
Send Message: Send PM GB Post
20 / F
Offline
Posted 6/29/16
Ugh thank you so much for this. I've been going through troubleshooting pains the past day trying to figure out why my cr queue won't load on my Xbox one. I had a white thumbnail which I removed and now it's working again. Thank you sooooo much.
First  Prev  1  2  3  Next  Last
You must be logged in to post.