Post Reply Recently videos keep freezing
24338 cr points
Send Message: Send PM GB Post
Offline
Posted 9/16/15 , edited 9/17/15
For the past few days now, I've been having this issue where CR videos keep tottering (alternating between freezing and playing every second). After I pause for about a minute or two, it stops and starts playing fine, but starts again after a while. My internet is solid. Speednet measurements always came in 7–11 ms (ping), 26–33 Mb/s (download) and 2.5–2.8 Mb/s (upload) whenever this problem was occurring.


Any others having this same problem lately?
10010 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 9/17/15
Yep same here. I've got 70mbps down and I still find buffering even at SD quality. They need more servers or something.
24338 cr points
Send Message: Send PM GB Post
Offline
Posted 9/17/15 , edited 9/17/15

crispybread wrote:

Yep same here. I've got 70mbps down and I still find buffering even at SD quality. They need more servers or something.


Someone else, who also happens to be in the same region as me, complained of this same issue in THIS POST. CR needs to improve their servers.
8027 cr points
Send Message: Send PM GB Post
36 / M / Fremont, Ca
Offline
Posted 9/17/15
Just started happening to me yesterday. Still bad today. I reported an issue using the video playback "contact us" form. Lets see how long it takes to get a reply.
5005 cr points
Send Message: Send PM GB Post
Offline
Posted 9/17/15
Same thing for me. Crunchroll fix your shit.
8027 cr points
Send Message: Send PM GB Post
36 / M / Fremont, Ca
Offline
Posted 9/18/15
Just tested some streams before going to bed. It looks like the connection speed is finally fixed for me.
28988 cr points
Send Message: Send PM GB Post
25 / M / Sweden, land of w...
Offline
Posted 9/20/15
I've had issues today, videos freezing, not loading, etc. Flushed dns, tried changing dns settings, speedtest says there's nothing wrong and pretty much everything I could think of.
It seems to be a temporary issue, but I'm unsure what could be the issue. Maybe a bandwidth issue on Crunchyroll's end?
21107 cr points
Send Message: Send PM GB Post
28 / M / Waco, TX
Offline
Posted 9/20/15
I've had the same issues for 2 days now. Sometimes I can't even access the CR website without getting an error about the Dallas based cloud server. The way CR works, letting a video sit to buffer won't even work. First time iv'e ever had problems with CR playback but it's starting to bug me. Not my internet, has to be CR cloud.

Yeah, I can't even watch SD, much less 480.


You must be logged in to post.