Post Reply Video Lag and No Sound
2005 cr points
Send Message: Send PM GB Post
Offline
Posted 10/6/15 , edited 10/6/15
Don't know what is happening? Im not getting any sound on any streams and all the video is lagging or is really slow buffer. What is going on???
29398 cr points
Send Message: Send PM GB Post
26 / M / New York
Offline
Posted 10/6/15
Same here! It keeps buffering and i know it isn't me. ;_;
6276 cr points
Send Message: Send PM GB Post
24 / F / MN
Offline
Posted 10/13/15
I have sound on videos but I am also getting a lot of lagging to and that has never happened to me before until the middle of last month.
Moderator
8106 cr points
Send Message: Send PM GB Post
Offline
Posted 10/14/15
Hey there. I see the issue you've got and let me see if I can help. First off I'm going to hand you a link with some of the most common fixes to your problem. https://crunchyroll.zendesk.com/hc/en-us/articles/205321546-The-Videos-aren-t-playing-right-

Hopefully that should help most of your issues. if it doesn't please let us know here and we'll see what we can do to resolve this issue.
37709 cr points
Send Message: Send PM GB Post
45 / Seattle
Offline
Posted 10/14/15 , edited 10/14/15
It's quite true that if you have lots of free time, it doesn't hurt to eliminate all the possibilities that it's your computer's fault, your phone's fault, your console's fault, your ISP's fault, some other application's fault, your own fault, or quite possibly even God's fault. Sometimes doing so actually does help, which is great.

If you still have free time after that, you can go through the forum history to find dozens of threads full of people reporting lag, freezing, stuttering, etc. It comes and goes, and it seems to happen in clusters.

But no matter how much free time you have, please don't bother trying to demonstrate that you've eliminated every possibility except that it's something on CR's end. Sooner or later, all you'll get is ignored.
You must be logged in to post.