Post Reply PS3 Error
37009 cr points
Send Message: Send PM GB Post
27
Offline
Posted 10/20/15 , edited 10/22/15
My PS3 that is Ethernet connected to a working internet started to have an error last night and still does this morning. At first the first second of the screen would be black and the sounds would come out like they were being slowly buffered and then it would stop and the error "there was an unknown video player error, please go back and try again." Repeating doesn't help and now there isn't even sound before the error appears. It was still working a day ago so hopefully whatever was done to make it stop working can be quickly undone. Thanks in advance.
22058 cr points
Send Message: Send PM GB Post
M / Michigan
Offline
Posted 10/20/15 , edited 10/20/15
I'm having the EXACT same problem, and I came right here to ask the very same question. Black screen, stuttering audio (like it's buffering), for a few seconds, and then BOOM, "There was an unknown video player error. Please go back and try again." I've been a Premium Subscriber on CR for almost three straight years now and NEVER had a problem with the PS3 app like this. I tried deleting the app and re-downloading it, and that didn't help. I just logged out and tried to play some videos, and guess what? Worked perfectly. Then I logged back in to my Premium account and, again, the very same black screen with stuttering audio. Things were working just fine as of two days ago, I think, so this is a very new and recent problem.

I would GREATLY appreciate some help with this. I watch all my anime on my PS3, so having this issue is really a pain in the butt. Any tips? Any advice? Anything I or zatreal can do to fix this? Your help is extremely appreciated. Thank you.
7012 cr points
Send Message: Send PM GB Post
21 / M
Offline
Posted 10/20/15
Also bumping for this
37007 cr points
Send Message: Send PM GB Post
Offline
Posted 10/20/15
Having the same issue with the stuttering sound and black screen.
3037 cr points
Send Message: Send PM GB Post
22 / F / Texas
Offline
Posted 10/20/15
I'm also having the same problem. and when it does start to play it freezes or skips on me. its very annoying. I've uninstalled the app to see if it would fix it self to but it didn't. if they fix it can someone let me know. I've given up on watching it on my PlayStation 3. its been like this for a few days for me. I wrote them a letter no reply.
7012 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 10/20/15 , edited 10/20/15
I went to the Video Preferences settings and changed Default Video Quality from 1080 to 720 and that seems to have fixed my problems.
22058 cr points
Send Message: Send PM GB Post
M / Michigan
Offline
Posted 10/20/15

DarkCraibe wrote:

I went to the Video Preferences settings and changed Default Video Quality from 1080 to 720 and that seems to have fixed my problems.


Just tried this and it worked perfectly. Not sure if it'll affect the video quality on my PS3, but my videos are streaming again. I'd suggest everyone else to try this out and see if it fixes the issue. Thanks SO much, DarkCraibe! *thumbs up*
You must be logged in to post.