First  Prev  1  2  3  Next  Last
Post Reply videos don't stream
1038 cr points
Send Message: Send PM GB Post
23 / M
Online
Posted 11/5/15
Same for me. Finished an ep, went to the bathroom, came back and nothing is streaming anymore. Using Chrome.
13042 cr points
Send Message: Send PM GB Post
53 / M
Offline
Posted 11/5/15

Watched a few episodes of Beautiful Bones, no problems. Went to watch another show, or any show, I guess, and play screen flickers then nothing. Updated Adobe Flash to latest for Chrome.(19.0.0.226). Even restarted computer. Shouldn't they post an alert, if there is a widespread problem?
Renaan 
13 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15
Ok, since there's so many problems, its my guess the issue is on Cruchy's side of things.

All we need now is some sort of response
1523 cr points
Send Message: Send PM GB Post
24 / M / Venezuela
Offline
Posted 11/5/15
Same here with Black Screen using Chrome
7 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15
I'm having the same issue with chrome and IE.
5005 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15
Same issue!
32280 cr points
Send Message: Send PM GB Post
24 / M / St.Louis - USA
Offline
Posted 11/5/15
I was worried by this thread, but luckily it is working on the WiiU, so it must be a browser error.
1523 cr points
Send Message: Send PM GB Post
24 / M / Venezuela
Offline
Posted 11/5/15

CKD-Anime wrote:

I was worried by this thread, but luckily it is working on the WiiU, so it must be a browser error.

in Latin America also reported forum playback failure with android devices
7015 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15 , edited 11/5/15
Same here. I went to begin an episode and it flashes to a black screen using chrome. Restarted my computer and checked for updates. Still no-go. Android app works fine, though,
Dryyab 
4033 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15
works on my android though ( northern america )
12 cr points
Send Message: Send PM GB Post
26 / M / Wales - UK
Offline
Posted 11/5/15
Happening to me as well. (UK using latest chrome)
5 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 11/5/15
5841 cr points
Send Message: Send PM GB Post
28 / M / UK
Offline
Posted 11/5/15
Reading through these posts as point out by others, it's probable that the web based CDN is having issues as I believe the mobile and console CDN is separate. I would be nice to get an official word from CR though just to be clear on what's going on even if it's just 'we are aware of the issue and we're working on a fix'.

Thinking about it, this is a pretty benign post heh!
43 cr points
Send Message: Send PM GB Post
27 / M / Root Town, Δ Delt...
Offline
Posted 11/5/15
It's working for me now.
Tenu 
3012 cr points
Send Message: Send PM GB Post
Offline
Posted 11/5/15 , edited 11/5/15
Downgraded Flash Player from 19 to 18 and it started to work again! ^^

Edit: Uninstalled my current Flash Player installs and downloaded from https://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html
The Flash Player 18.0.0.255 version.
First  Prev  1  2  3  Next  Last
You must be logged in to post.