First  Prev  1  2  3  4  5  Next  Last
Post Reply Roku App not working
9 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/17/15
The Crunchyroll Roku app will load for me, but as soon as I want to watch an episode of a show, I get booted off the app and end up back on my Roku home page, where I would have to load the app again. I've tried a few different shows and the end result is the same each time.
44031 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 11/17/15

Viedle wrote:

The Crunchyroll Roku app will load for me, but as soon as I want to watch an episode of a show, I get booted off the app and end up back on my Roku home page, where I would have to load the app again. I've tried a few different shows and the end result is the same each time.


This probably won't make you feel better, but mine's working fine. But being a member, I don't get commercials. Check your PM for a 2-day pass to try and see if that makes a difference. If so, then at least they'll know where the problem is...
9 cr points
Send Message: Send PM GB Post
38 / M
Offline
Posted 11/17/15
The app is working for me fine now after using the pass. I wonder if something might be wrong on their end.
77 cr points
Send Message: Send PM GB Post
46 / M / Mexico
Offline
Posted 11/18/15
Just installed the crunchyroll app (no premium) and I get the same problem. The Roku 2 has been updated to the latest firmware revision.
3007 cr points
Send Message: Send PM GB Post
Offline
Posted 11/18/15
I have a similar issue with my roku 2, both before and after firmware update. "Playback interrupted. Sorry, the app can't continue playing your video because of an unexpected error. Please check your connection"

I'm already a premium member so it's not due to the ad servers.
3007 cr points
Send Message: Send PM GB Post
Offline
Posted 11/18/15

Never mind. Hard reboot cleared me
77 cr points
Send Message: Send PM GB Post
46 / M / Mexico
Offline
Posted 11/19/15
I unplugged the device and then used the restart menu option to no avail, any help would be appreciated.
7 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 11/20/15
Same problem, when the roku update to firmware 7.0 the roku app turno off, some times work but when try to playa the comercials the app close, so the problem is with the old app, need a uograde i think
7 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 11/22/15
same problem here, it worked really fine days ago but recently (like 5 days) i try to watch a video and after the loading screen it rebounds to roku start screen, i have run the roku box in other tv's and other internet modems and stills the same issue
Der Zoodirektor
23785 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 11/22/15
Have you tried removing the channel, then removing the Roku's authorization from /acct/?action=devices, and then installing the app again and re-authenticating it?
176 cr points
Send Message: Send PM GB Post
33 / F / Canada
Offline
Posted 11/23/15
I am having the same issue here for about 5days also. I removed app to add it bk . Rebooted soft and hard. I am not a premium not that it should change anything. Hoping someone can help . Tyvm
7 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 11/23/15
Same issue been like this for the past few days. Did the hard reboot. Did the reinstall/reauthenticate. Still kicks me out whenever I try to view a video.

I'm pretty sure this is a real issue with the new roku firmware for non-premium members.
77 cr points
Send Message: Send PM GB Post
46 / M / Mexico
Offline
Posted 11/23/15 , edited 11/23/15

I'm pretty sure this is a real issue with the new roku firmware for non-premium members.


If this does not affect premium members, then my hypothesis is that the new firmware expects a 1080 or 720 stream, crunchy provides 480 and since it does not match, it crashes.
5 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 11/24/15 , edited 11/24/15
I was having the same issue; tried all the same troubleshooting everyone listed and then some. I hope this gets corrected really soon, but what seems to be working for me for now is to set my system display resolution from 1080 to 720 dpi.

Does this seem to work for anyone else having the same problem?
77 cr points
Send Message: Send PM GB Post
46 / M / Mexico
Offline
Posted 11/25/15

jkdssjkaos wrote:

I was having the same issue; tried all the same troubleshooting everyone listed and then some. I hope this gets corrected really soon, but what seems to be working for me for now is to set my system display resolution from 1080 to 720 dpi.

Does this seem to work for anyone else having the same problem?


I already had resolution set at 720p (to save bandwidth), changed it to 1080p and crunchy crashed, changed it back to 720p and crashed, went down to 16:9 (480p) and it still crashed
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.