Post Reply New update killed HD???
5010 cr points
Send Message: Send PM GB Post
Offline
Posted 12/12/15
I recently updated my crunchyroll app and am very excited to use the app with the new smooth user interface, however the quality in the videos throws me off every time. I set the quality to high but only receive like 480p before this update the quality was like 720-1080p and looked beautiful. I'm pretty sure the issue has to do with the bug and not my phone.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 12/14/15
Try setting video quality to auto instead of high, worked for me at least. Force stopping, reinstalling, etc had no effect but this brought back HD for me.

Love the new version btw, huge improvement. Now if only we can get 1080p...
58674 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 12/14/15

TooManyWaifus wrote:

I recently updated my crunchyroll app and am very excited to use the app with the new smooth user interface, however the quality in the videos throws me off every time. I set the quality to high but only receive like 480p before this update the quality was like 720-1080p and looked beautiful. I'm pretty sure the issue has to do with the bug and not my phone.



lord_aldehyde wrote:

Try setting video quality to auto instead of high, worked for me at least. Force stopping, reinstalling, etc had no effect but this brought back HD for me.

Love the new version btw, huge improvement. Now if only we can get 1080p...


The website video quality settings don't affect app playback, as apps use adaptive playback to determine the best quality your connection can handle.
26296 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 12/14/15

eyeofpain wrote:

The website video quality settings don't affect app playback, as apps use adaptive playback to determine the best quality your connection can handle.


There is a option in settings in the android app 2.0.0 that allows you to select quality choices are Auto, High and low.
You must be logged in to post.