Post Reply Android compatibilty problems
2008 cr points
Send Message: Send PM GB Post
Offline
Posted 12/23/15
I have never had any problems watching crunchyroll videos with the crunchyroll app on my nook HD+ until now. All of a sudden it's telling me that the Android OS isn't compatible for watching videos and it needs to be 4.1 or higher! I can open the app and browse, but that's it. I am a premium member and would hate to cancel my membership because I love crunchyroll. Is there some kind of patch or older version of the app I can use so that I can watch on my nook like I have always done?
Der Zoodirektor
23425 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 12/23/15 , edited 12/23/15
The technology used for the video playback does not support Android versions lesser than 4.1 in its current iteration.
As we can't go back, your easiest way around this is installing Cyanogenmod in order to get your Nook HD+ to Android 4.4.

See: https://download.cyanogenmod.org/?device=ovation & https://wiki.cyanogenmod.org/w/Install_CM_for_ovation
You must be logged in to post.