Post Reply Wii App Error, Video unavailable?
17175 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 12/28/15
I've been using the Wii app since it's launch and over the last month I keep running into an error, saying video is not available.

This first happened with Cat's Eye on episode 9, and since then I haven't been able to watch any of it's episodes on my Wii at all (It still shows it is available and all of it's episodes). Now I'm having the same issue with Beautiful Bones -Sakurako's Investigation-, I'd watched several episodes of it on my Wii as it's been airing, but when episode 12 launched I've been unable to and have gotten the same error again. I can however watch the previous episodes of Beautiful Bones.

I have a premium account, and have tried logging out and back in, yet the same error occurs for these two shows.

Are there limited streaming rights on some shows for certain platforms? Hopefully this is the right forum. I couldn't find one for the Wii or Wii U platforms like Xbox and PS.
17175 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 1/18/16
This has happened to me once again with another show, Usagi Drop.
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/19/16
There are some technical issues with the playback for the old Wii. Our devs are aware, but I can't give you an ETA on the fix.
17175 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 1/24/16
No worries! Thanks for getting back to me. Just knowing it isn't something on my end is helpful.
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/25/16

Anfaidora wrote:

No worries! Thanks for getting back to me. Just knowing it isn't something on my end is helpful.


It should be working again. Can you confirm?
17175 cr points
Send Message: Send PM GB Post
26 / F
Offline
Posted 1/25/16
Yes! All of the shows that had been previously unavailable are working again.
11007 cr points
Send Message: Send PM GB Post
26 / F / UK
Online
Posted 1/30/16
I'm having this problem on every single video I try and watch on the Wii app. Everything says video unavailable. I've never been able to get this app to play a video.
6005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/5/16
for a week now I am getting this error on my wii u,

Error
Video currently not available

I am getting this on every videos I try to play, even ones I haven't watched yet.

so I am to understand from this thread it might not be my system that is at fault?
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 2/5/16

Eieliannia wrote:

for a week now I am getting this error on my wii u,

Error
Video currently not available

I am getting this on every videos I try to play, even ones I haven't watched yet.

so I am to understand from this thread it might not be my system that is at fault?


You won't be able to watch any video older than 13 weeks if you are a free user. We recently had to change that part for all of our Canadian users. See: /forumtopic-935843/upcoming-changes-to-cr-free-streaming-in-canada
12017 cr points
Send Message: Send PM GB Post
30 / F / England
Offline
Posted 2/7/16
Hi there,

I bought a Wii last week and set up the Crunchy Roll app on it, and I keep getting this same error on every video I've tried. Any idea when this might be fixed?
5 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 2/7/16
Hey, I've been having this problem on my Wiiu, "Video currently not Available" been like it for almost a week now is this all the same problem?
20 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 2/17/16 , edited 2/17/16
Hello, I've also been getting this same problem on the Wii app on some episodes of certain series too.... I've subscribed to CR and this is a bit disappointing... A great chunk of Mr. Osomatsu is missing (along with other titles) and it's very inconvenient and I cannot enjoy binge watching shows with my friends... There's also the problem of a few episodes of Jojo's Bizarre Adventure where it suddenly rewinds then replays in low quality or it suddenly fast-forwards on parts and screws up the audio... All these episodes play just fine on my mac... It's just the Wii app that is having these issues
I really hope this issue gets fixed soon . _ .;;;
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 2/17/16
Mr. Osomatsu should be all available for the Wii. I had a colleague of mine check for that the other day.
20 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 2/17/16 , edited 2/17/16

shinryou wrote:

Mr. Osomatsu should be all available for the Wii. I had a colleague of mine check for that the other day.


I checked this morning and it was still the same... Starting around the Christmas episode, all the episodes after that (except the Chibita's Flower) episode all got the error message telling me the episodes were not available...
Also, not to sound rude or anything (seriously I'm REALLY not trying to sound rude) but just because it worked for an acquaintance of your's doesn't necessarily mean it's fixed and works fine for everyone else...
Der Zoodirektor
23407 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 2/17/16 , edited 2/17/16

arinkydink wrote:


shinryou wrote:

Mr. Osomatsu should be all available for the Wii. I had a colleague of mine check for that the other day.


I checked this morning and it was still the same... Starting around the Christmas episode, all the episodes after that (except the Chibita's Flower) episode all got the error message telling me the episodes were not available...
Also, not to sound rude or anything (seriously I'm REALLY not trying to sound rude) but just because it worked for an acquaintance of your's doesn't necessarily mean it's fixed and works fine for everyone else...


It's not an "acquaintance", it's a staff member who can check if everything is available. I'm a staff member.
In any case, the video should be available. Have you tried uninstalling the app, de-authorizing the device on the devices page, before installing the app again?
You must be logged in to post.