While watching episodes, randomly skips to the next episode
1017 cr points
Send Message: Send PM GB Post
29 / M / United States
Offline
Posted 1/1/16 , edited 1/3/16
Anyone else getting this problem? Any solutions? Any temporary workarounds?

EDIT: Unfortunately, disabling the "play next" feature doesn't seem to have worked at all.

EDIT: Issue appears to have been resolved. Was able to watch a couple episodes without problems.
43650 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 1/1/16 , edited 1/1/16

iAlexG wrote:

Anyone else getting this problem? Any solutions? Any temporary workarounds, like a way to disable the automatic "play next" feature?


Disable autoplay by clicking the circular orange arrow at the bottom right of the play window near the full screen button. It will turn white.
1017 cr points
Send Message: Send PM GB Post
29 / M / United States
Offline
Posted 1/1/16 , edited 1/1/16

asharka wrote:

Disable autoplay by clicking the circular orange arrow at the bottom right of the play window near the full screen button. It will turn white.

Thanks, good to know.

Unfortunately, disabling the feature just makes the video cut out immediately, rather than cutting out and skipping to the next video in the list. The main problem is still happening.
9765 cr points
Send Message: Send PM GB Post
M / Twilight Town
Offline
Posted 1/1/16
As said before, disable auto play then if that continues, log out if continues after that clear all your cookies, and if that continues reset your modem.
1017 cr points
Send Message: Send PM GB Post
29 / M / United States
Offline
Posted 1/1/16

djgamer2012 wrote:

As said before, disable auto play then if that continues, log out if continues after that clear all your cookies, and if that continues reset your modem.

I've already gone through all the standard troubleshooting steps on my end, whatever the issue is it's on CR's end.
77 cr points
Send Message: Send PM GB Post
Offline
Posted 1/2/16
I to was having this issue aswell, I figure the cause is hitting the "Next button" in the bottom left. For some reason using that button i get this affect on the next video, So iv just steered away from hitting next at all and the issue has all cleared up. So for now either skip to the end and let autoplay skip over or exit out and manually click the next video image thats just below the video player.
2302 cr points
Send Message: Send PM GB Post
27 / F
Offline
Posted 1/2/16

iAlexG wrote:


djgamer2012 wrote:

As said before, disable auto play then if that continues, log out if continues after that clear all your cookies, and if that continues reset your modem.

I've already gone through all the standard troubleshooting steps on my end, whatever the issue is it's on CR's end.


It's definitely on CR's end, as I've had it (as well as numerous other people) on different PCs as well as the PS3.
You must be logged in to post.