Post Reply Error reporting spam in comments sections
35808 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/7/16
Hi, I'm sure people know about the common spam seen in comments section "My sister makes x dollars a month..." and the like.

I do my best to report them so that they get taken care of, but lately I've noticed that when I report them I get an error "unknown type" when I input "spam" or "Spam" or "fake" or anything as the reason. Is this an error on CR's side? Is the reporting getting through?
Der Zoodirektor
23401 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 1/7/16
We usually delete those quickly, so maybe they are already gone as you try to report them.
35808 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/7/16
Ah, that could be the case. I'll test that out.
One Punch Mod
85845 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 1/7/16

Frediloc wrote:

Hi, I'm sure people know about the common spam seen in comments section "My sister makes x dollars a month..." and the like.

I do my best to report them so that they get taken care of, but lately I've noticed that when I report them I get an error "unknown type" when I input "spam" or "Spam" or "fake" or anything as the reason. Is this an error on CR's side? Is the reporting getting through?


shinryou is probably right. I can confirm that mods definitely do see reports of comment spam that often simply say "spam" as the reason, so maybe it's just a matter of timing.
35808 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/8/16
Well, it appears to still give me the error message "unknown type" even if I report fresh new spam posts that have not been already deleted (refreshing multiple times and they remain), unless being "deleted" takes a while between the messages being registered as deleted and actually disappearing.

If as you say mods still see messages with the reason "spam" then people's reports must still be getting through (despite presumed error messages). At the very least the system seems to be working, since spam disappears within an hour or so.

I would still call this a bug, though, since reporting spam always gives an error message. Unless this is only happening for me, which I find unlikely.
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 1/8/16
This is actually a long standing bug in CR's templating code that prevents anyone from reporting top-level comments. Until (I am trying to be optimistic here) CR fixes it, just report the user and we will just look at their comments instead.
You must be logged in to post.