Post Reply pas d'accès a toutes les vidéos
8 cr points
Send Message: Send PM GB Post
Offline
Posted 1/11/16
je me suis abonné a un compte premium mais jai pas accès a toutes les video.
Moderator
Shiyuz 
13002 cr points
Send Message: Send PM GB Post
23 / M / Lyon (69)
Offline
Posted 1/12/16
Bonjour,

Pouvez-vous nous donner plus de détails sur votre problème ? À quelle(s) vidéo(s) n'avez-vous pas accès, exactement ?

Bonne journée.
10 cr points
Send Message: Send PM GB Post
Offline
Posted 3/28/16
Bonjour, j'ai le même problème, je vis en Belgique et de ce fait, je n'ai pas accès à certaines vidéos, pour cause : "Désolé, la licence ne permet pas de visionner les vidéos dans votre région."
Je trouve cela injuste de ne pas avoir accès à toutes les vidéos alors que je paye pour un compte premium !
Moderator
Shiyuz 
13002 cr points
Send Message: Send PM GB Post
23 / M / Lyon (69)
Offline
Posted 3/28/16
Bonsoir YamiDeath,

Effectivement, certaines séries sont inaccessibles depuis la Belgique. Il s'agit d'une demande de certains producteurs, qui considèrent parfois la Belgique comme un territoire germanophone.

Cependant, ce problème ne concerne qu'un nombre très réduit de séries chaque saison (entre 0 et 2, à la louche), et nous faisons en sorte que ce nombre baisse avec le temps en achetant le plus possible les droits dans le monde entier.

Nous sommes désolés du désagrément que ça peut vous causer, mais on espère quand même que l'ampleur de notre catalogue vous satisfera.

Bonne soirée.
11 cr points
Send Message: Send PM GB Post
Offline
Posted 3/30/16 , edited 3/30/16
Bonjour a vous,
Je me permet de poster mon message sur ce sujet, mon problème bien qu'il n'est rien a voir avec le problème de ces deux autre personne mais il est en accord avec ce sujet "pas d'accès a toutes les vidéos ".
Donc mon problème est le suivant : la vidéo ne s’affiche pas comme le montre cette capture d’écran ci-dessous.

http://www.noelshack.com/2016-13-1459363433-qsdqsdsqd.png

Le curseur de ma souris affiche aussi le petit cercle de chargement qui clignote très rapidement.
J'ai donc par la suite de ces événement, tenter de trouver une solution, j'ai donc fais un réparation de mon navigateur internet, Firefox,
Donc me voila avec un navigateur sans aucun module installer mais il se passe la mème chose.
Suite a cela, j'ai installe Chrome et il semble que tout ce passe correctement avec ce navigateur.
Mais j'aimerais bien savoir pourquoi les vidéos sur Crunchyroll fonctionne avec Chrome mais pas avec Firefox ?
.
Il est vrais que je pourrais logiquement passer sur Chrome pour regarder les vidéos mais j'ai une plus grande préférence pour Firefox et j'aimerais continuer a l'utiliser.
Je vous souhaite donc une agréable soirée.

(Note : j'ai exactement le mème problème avec le site : Twitch, fonctionne avec Chrome mais pas avec Firefox )
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 3/30/16
Bonjour,

Ce problème est du à firefox. Firefox bloque certains cookies par défaut depuis un changement récent.
Vous devez donc les autoriser afin de visionner les vidéos. Pour cela allez dans :
- Options - Vie privée - Historique
- Dans le menu sélectionnez "Utiliser les paramètres personnalisés pour l'historique"
- Cochez accepter les cookies
- Sélectionnez "toujours" ou "depuis les sites visités" dans Accepter les cookies tiers

Cela devrait résoudre votre problème.

Fakia
11 cr points
Send Message: Send PM GB Post
Offline
Posted 3/30/16
Bonjour a vous Fakia.
Malheureusement non, le problème reste le même. : /
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 3/30/16
Nous avons testé sur firefox et aucun problème de notre côté.
Essayez de faire les manipulations suivantes :
- Accepter les cookies tiers comme expliqué plus haut
- Redémarrer Firefox
- Se déconnecter de son compte
- Se reconnecter
French Support
Fakia 
36493 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 3/30/16
On me signale qu'en utilisateur gratuit et non loggé, ça marche également avec firefox sans problème.
Utiliseriez-vous un adblock ? Avez-vous la dernière version de flash installée ?
11 cr points
Send Message: Send PM GB Post
Offline
Posted 3/30/16 , edited 3/30/16
J'ai aussi essayer de faire sans module, en mode sans échec de Firefox ( qui désactive tout le module ), de lancé la réparation et avec l’acceptation de cookies.
Shockwave Flash21.0.0.167 pour la version de Flash

Malgré ces manipulation, la situation reste inchangé.
Je trouverais peut-être la solution ce problème plus tard, en trouvant un élément que j'aurais oublier et qui serait la cause de ce problème.
Et le fait que Firefox fonctionne de votre côté me rassure d'une certaine manière,
Mais je vous remercie comme même de votre aide, bonne soirée a vous Fakia.
Moderator
Shin60 
23961 cr points
Send Message: Send PM GB Post
31 / M / France
Offline
Posted 3/30/16 , edited 3/31/16
Essayer de mettre à jour la version Flash Player.
11 cr points
Send Message: Send PM GB Post
Offline
Posted 3/31/16 , edited 3/31/16
Il semblerais que le probleme vient d'un plugin, plugin qui est resté malgré la première réinstallation mais suite a une deuxième installation de Firefox, seule quelque plugin sont resté.
Donc le probleme est officiellement résolu. ^^
.
(Enfin, c'est peut-être autre chose mais au final, tout fonctionne.)
You must be logged in to post.