Post Reply Crunchyroll channel fails to launch - ROKU 4
5003 cr points
Send Message: Send PM GB Post
Offline
Posted 1/21/16
I swear ive been emailing a machine at CR support so I will try my luck here where I hope to get a sensible response from humans

Copy from my last email:


I own a ROKU 4, every time I launch the crunchyroll channel from the home screen it beings to load then stops and returns to the home screen without any error messages
I have tried reinstalling the channel App to no avail

I have provided test results as requested by you:
>nslookup v1.lln.crunchyroll.com
Server: dlinkrouter
Address: 192.168.1.1

DNS request timed out.
timeout was 2 seconds.
*** dlinkrouter can't find v1.lln.crunchyroll.com: Non-existent domain

>ping v1.lln.crunchyroll.com
Ping request could not find host v1.lln.crunchyroll.com. Please check the name a
nd try again.

>tracert v1.lln.crunchyroll.com
Unable to resolve target system name v1.lln.crunchyroll.com.

As requested here are the links for the speedtest and pingtest
http://www.pingtest.net/result/138136120.png
http://www.speedtest.net/my-result/5011470144

For an actual visual demonstration of what im talking about please see this video:
https://www.youtube.com/watch?v=8lFJc2nJJN4

I have the exact same problem as what is seen in this video.

Some sort of troubleshooting step or answer would be appreciated


Before anyone asks yes its quite clear that I cant reach that server address provided by CR support logically the next email i sent them clearly stated that and yet I received a reply thanking me for my feedback and provided no next step or anything of use
9030 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 2/12/16
Exact same issue here. I tried to ping v1.lln.crunchyroll.com as well. DNS failed to resolve over wifi and LTE.
Der Zoodirektor
23403 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 2/12/16 , edited 2/12/16
What kind of cable are you using? What is the output resolution set on the Roku?
9030 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 2/12/16
HDMI for everything on the TV, it delivers 1080p. And the Roku is on wired ethernet.
35045 cr points
Send Message: Send PM GB Post
Offline
Posted 2/15/16
Your router may also be at fault. I know sometimes I have had certain internet problems and it turned out to be the router at fault and/or a factor in the incompatibility. Such as the router resetting connections regularly. Try connecting your Roku directly to the internet and see if that helps.
You must be logged in to post.