Post Reply Inconsistent Access
8440 cr points
Send Message: Send PM GB Post
56 / M
Offline
Posted 3/11/16
I'm a premium member and I'm getting the following, seemingly random, issues when starting videos -
-Ads, sometimes multiple play as I can hear the audio overlapping.
-The player reports the video is only 2 minutes long and of course stops there.
-Some videos play just fine.

The timing suggestions that this might be due to a flash or firefox update that applied in the last few days. So I've tried relogging in to the site, killing any crunchyroll.com cookies, and cycling flash data store. Just tried one of the videos having issues in chrome and it runs fine so it does appear to be a problem in firefox. It could be flash as well since chrome has it's own internal version. I would like to get it working in firefox as well though.

Any ideas?
Der Zoodirektor
23381 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 3/12/16
It's caused by the most recent Firefox update.


Check this out: https://crunchyroll.zendesk.com/hc/en-us/articles/208403833-Firefox-doesn-t-play-HD-Videos-and-is-showing-ads-
8440 cr points
Send Message: Send PM GB Post
56 / M
Offline
Posted 3/12/16
Thanks for the reply. It's strange though. I could have sworn I set 3rd party cookies to never before firefox made that the default. At any rate I added an exception for crunchyroll.com and it seems to work now. Even toggled the exception on and off to verify that was responsible for the change.

Honestly didn't know that KB was there at the bottom of the page. I'll have to check that in the future.
You must be logged in to post.