Post Reply Choppy playback on AppleTV
16086 cr points
Send Message: Send PM GB Post
47 / F / City of Dis (ney)
Online
Posted 3/31/16 , edited 3/31/16
Just an FYI that the Crunchyroll app on AppleTV is experiencing choppy playback in Orlando, FL (ATT&T U-Verse). This has been going on since last night. It also lags in pausing (still plays for a few seconds).

Other video apps on AppleTV (i.e. Netflix) are playing properly.

Video is playing back properly via Crunchyroll app on the iPad as well as on the iPhone 6 (only the iPhone has the updated iOS 9.3, the iPad is still running 9.2.1).

16086 cr points
Send Message: Send PM GB Post
47 / F / City of Dis (ney)
Online
Posted 4/1/16 , edited 4/29/16
I hope you are all enjoying your Spring Break.

Update: Reinstalling the app on the AppleTV fixed the issue. I don't know what caused it to act up two days ago, after playing properly for the past two months since I acquired an AppleTV,

Update 2: It started hesitating again. Whatever was cleared by the uninstall/reinstall is back. I really don't want to have to do that in perpetuity.

Update 3: It is at least longer lengths of time between the uninstall/reinstall to clear the playback issue, but it still happens, occasionally. Is the app somehow caching data in a way that would cause this? When I reinstall it still remembers my history and where I left off in episodes, so I am uncertain what clears when it is reinstalled.
5 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 4/10/16 , edited 4/29/16
I am seeing the same behavior. It is NOT doing it on Xbox One, so it's not my network.
GHDpro 
41012 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 5/9/16
I occasionally experience this but it seems to be fixed by restarting the Apple TV.
16086 cr points
Send Message: Send PM GB Post
47 / F / City of Dis (ney)
Online
Posted 6/12/16
Restarting did not work, but reinstalling did.

Something else is going on today with playback on either iOS device, but we just had a mass shooting here in Orlando, so perhaps the increased internet traffic locally is causing streaming issues. Speed tests are fine, but weirdly upload is much faster than download by about 40.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 6/12/16
I'm having a similar problem with my Apple TV 4th gen, only that I'm able to reproduce the videos from the page on my computer but not from the app... they get stuck loading the video playback.

Already tried uninstalling and restarting the Apple TV with no luck... any other suggestions?
Der Zoodirektor
23431 cr points
Send Message: Send PM GB Post
34 / M / Germany
Online
Posted 6/12/16

jesrod01 wrote:

I'm having a similar problem with my Apple TV 4th gen, only that I'm able to reproduce the videos from the page on my computer but not from the app... they get stuck loading the video playback.

Already tried uninstalling and restarting the Apple TV with no luck... any other suggestions?


Remove the device from the devices page in the settings, then log back in on the device and auth it again. Make sure to be logged into the correct account.
You must be logged in to post.