Post Reply Player buttons not working?
3094 cr points
Send Message: Send PM GB Post
27 / M / UK
Offline
Posted 4/11/16 , edited 4/11/16
So I've just received a lovely Surface 3, and for most purposes it works just as expected.

However, when I try to watch any videos on crunchyroll, it's as though the buttons on the player aren't there. I can see them, but if I click them the video simply pauses, as though I had clicked on the video itself.

Has anybody using CR (especially on tablets) experienced this, and does anybody know of a fix?

Edit: This is only happening in Opera.
58662 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 4/11/16

Television_Lamb wrote:

So I've just received a lovely Surface 3, and for most purposes it works just as expected.

However, when I try to watch any videos on crunchyroll, it's as though the buttons on the player aren't there. I can see them, but if I click them the video simply pauses, as though I had clicked on the video itself.

Has anybody using CR (especially on tablets) experienced this, and does anybody know of a fix?

Edit: This is only happening in Opera.


If it's only in Opera, it sounds like it might be a problem with Opera. Is it operating in mobile mode, or being detected as a mobile browser?
3094 cr points
Send Message: Send PM GB Post
27 / M / UK
Offline
Posted 4/12/16
Good point, cheers! I'll have a look. It's certainly fine on Opera on desktop so I figure there must be a solution!
You must be logged in to post.