First  Prev  1  2  Next  Last
Post Reply Flash/playback crashing
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/3/16
Recently, and this doesn't happen all the time just mostly, if I'm watching a video it will try to load the first ad break and then crash. The whole browser crashes not just the video. Most of the time I'll watch one video and then when I go to load the next it will happen but sometimes it doesn't at all and other times it is there from the beginning.

I've tried looking up tips for fixing crashing flash, done all the reccommended steps from this page http://www.crunchyroll.com/help/?topic=video and even contacted support who basically gave me the same sets of advice.

If this is my laptop's issue that's fine I'll deal with that seperately just wanted to see if anyone had been having similar issues/had found more solutions. Thanks!
2096 cr points
Send Message: Send PM GB Post
16 / F
Offline
Posted 5/3/16
This has happened to me before but not recently. I just restarted my computer and now it works just fine. What happens to me more often is that the ads play and then come back to a completely black video. Frustrating -_-
29118 cr points
Send Message: Send PM GB Post
83 / F / Bite the pillow.
Offline
Posted 5/3/16 , edited 5/3/16

gliteringdoenut wrote:

Recently, and this doesn't happen all the time just mostly, if I'm watching a video it will try to load the first ad break and then crash. The whole browser crashes not just the video. Most of the time I'll watch one video and then when I go to load the next it will happen but sometimes it doesn't at all and other times it is there from the beginning.

I've tried looking up tips for fixing crashing flash, done all the reccommended steps from this page http://www.crunchyroll.com/help/?topic=video and even contacted support who basically gave me the same sets of advice.

If this is my laptop's issue that's fine I'll deal with that seperately just wanted to see if anyone had been having similar issues/had found more solutions. Thanks!

Some people have recently been having a similar problem. I'm not sure if they found a solution or not. The only time I've noticed Crunchyroll's videos crashing Flash & my browser is when I have an Ad-Blocker on. But it could be something else or a conflict with another plug-in.

Are you using Windows? If so, which version? Which web browser are you using? Do you have an Ad Blocker or any other plug-ins/Apps installed? Try turning them off one-by-one and reloading Crunchyroll's videos. Do the videos still crash with all your browser plug-ins/Apps off?

If you're using Firefox/Internet Explorer, when was the last time you updated your Flash plug-in?

Are you blocking cookies at all?

Those are the spots I'd start with. Cheers.
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/4/16
These are all the details they asked for when I contacted support initially.

Computer details:
OS: Mac OS X 10.9.5
Processor: 2 GHz Intel Core i7
Memory: 4 GB 1333 MHz DDR3
Free space: 386 GB/499 GB
Graphics: Intel HD Graphics 3000 384 MBv
Web Browser: Firefox 46.0
Shockwave Flash 21.0 r0

I do have ad block but I have it disabled for crunchyroll because of previous issues. I know this isn't the issue though as I downloaded Chrome to see if it would make a difference so there were no other plugins and it still didn't work.

I've tried uninstalling and reinstalling flash so it is definitely the most up to date version. I have also updated firefox and and other computer software that needed updating so it can't be that.

Cookies are also definitely allowed in every way that they can be so I'm sure it's not that. After I deleted them it managed to play one video normally before going back to crashing. Same with when I updated the computer.
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/4/16
It is incredibly frustrating! I've tried restarting several times but it's been happening for a few weeks now ><
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/4/16

Allie_cat418 wrote:

This has happened to me before but not recently. I just restarted my computer and now it works just fine. What happens to me more often is that the ads play and then come back to a completely black video. Frustrating -_-





Hairbelly wrote:


gliteringdoenut wrote:

Recently, and this doesn't happen all the time just mostly, if I'm watching a video it will try to load the first ad break and then crash. The whole browser crashes not just the video. Most of the time I'll watch one video and then when I go to load the next it will happen but sometimes it doesn't at all and other times it is there from the beginning.

I've tried looking up tips for fixing crashing flash, done all the reccommended steps from this page http://www.crunchyroll.com/help/?topic=video and even contacted support who basically gave me the same sets of advice.

If this is my laptop's issue that's fine I'll deal with that seperately just wanted to see if anyone had been having similar issues/had found more solutions. Thanks!

Some people have recently been having a similar problem. I'm not sure if they found a solution or not. The only time I've noticed Crunchyroll's videos crashing Flash & my browser is when I have an Ad-Blocker on. But it could be something else or a conflict with another plug-in.

Are you using Windows? If so, which version? Which web browser are you using? Do you have an Ad Blocker or any other plug-ins/Apps installed? Try turning them off one-by-one and reloading Crunchyroll's videos. Do the videos still crash with all your browser plug-ins/Apps off?

If you're using Firefox/Internet Explorer, when was the last time you updated your Flash plug-in?

Are you blocking cookies at all?

Those are the spots I'd start with. Cheers.


Sorry I didn't know how to quote replies so the above replies are my responses!
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/4/16
It's now doing it on a different computer as well so it really does seem like it's a website issue
29118 cr points
Send Message: Send PM GB Post
83 / F / Bite the pillow.
Offline
Posted 5/4/16 , edited 5/4/16

gliteringdoenut wrote:

It's now doing it on a different computer as well so it really does seem like it's a website issue

Hmm... yeah, it just might be. Which shows are crashing on you? Which episodes specifically? I'll try them later tonight logged out so I can get the Advertisements.

Are both the computers you're trying Macs? Or is the other a PC?
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/4/16

Hairbelly wrote:


gliteringdoenut wrote:

It's now doing it on a different computer as well so it really does seem like it's a website issue

Hmm... yeah, it just might be. Which shows are crashing on you? Which episodes specifically? I'll try them later tonight logged out so I can get the Advertisements.

Are both the computers you're trying Macs? Or is the other a PC?


At the moment I'm watching Chihayafuru, it's been pretty much every episode but the most recent one I've tried is 12. I tested watching 2 other shows and they seem to be working fine but this issue does seem to come and go as it pleases.

Yeah the other one is a Mac as well, if it doesn't work I watch things on my phone which is working perfectly fine for now.
29118 cr points
Send Message: Send PM GB Post
83 / F / Bite the pillow.
Offline
Posted 5/4/16 , edited 5/4/16

gliteringdoenut wrote:

At the moment I'm watching Chihayafuru, it's been pretty much every episode but the most recent one I've tried is 12. I tested watching 2 other shows and they seem to be working fine but this issue does seem to come and go as it pleases.

Yeah the other one is a Mac as well, if it doesn't work I watch things on my phone which is working perfectly fine for now.

All right, I confirmed your problem.

Tested Chihayafuru, Season 1, Episode 12 on a fresh build of Firefox running on a PC with no plug-ins and updated Flash. Got up to the first Ad break after the opening and Flash froze, and then gave me this:



At which point, it crashed. I haven't tested it on a Mac, but I suspect it'll do the same. Not sure what to tell you at this point since I'm not CR tech support, but if you do contact them again, you can point to this thread to show corroborating evidence that the problem is on their side. They must have malformed Ad serving code.

I'll test it on a Mac later tonight for the heck of it. If I figure out a work around, I'll let you know. Maybe others will pop in and test this as well.

Epiosde Tested: http://www.crunchyroll.com/chihayafuru/episode-12-sets-these-forbidden-fields-aglow-585432
2096 cr points
Send Message: Send PM GB Post
16 / F
Offline
Posted 5/5/16 , edited 5/5/16


gliteringdoenut wrote:

It's now doing it on a different computer as well so it really does seem like it's a website issue


If it's on a Mac make sure you have the most recent adobe flash player. After that download Microsoft silverlight. It helps flash run on websites that it didn't work on before, either that or it's a program like flash. (whatever it is it fixed my Netflix for me and CR too i think since i last updated/ I'm on a Mac too)

Maybe what I just said was totally inaccurate but you can at least check it out

(^if it doesn't work for you they have simple uninstall)
2096 cr points
Send Message: Send PM GB Post
16 / F
Offline
Posted 5/5/16 , edited 5/5/16

Hairbelly wrote:


gliteringdoenut wrote:

At the moment I'm watching Chihayafuru, it's been pretty much every episode but the most recent one I've tried is 12. I tested watching 2 other shows and they seem to be working fine but this issue does seem to come and go as it pleases.

Yeah the other one is a Mac as well, if it doesn't work I watch things on my phone which is working perfectly fine for now.

All right, I confirmed your problem.

Tested Chihayafuru, Season 1, Episode 12 on a fresh build of Firefox running on a PC with no plug-ins and updated Flash. Got up to the first Ad break after the opening and Flash froze, and then gave me this:



At which point, it crashed. I haven't tested it on a Mac, but I suspect it'll do the same. Not sure what to tell you at this point since I'm not CR tech support, but if you do contact them again, you can point to this thread to show corroborating evidence that the problem is on their side. They must have malformed Ad serving code.

I'll test it on a Mac later tonight for the heck of it. If I figure out a work around, I'll let you know. Maybe others will pop in and test this as well.

Epiosde Tested: http://www.crunchyroll.com/chihayafuru/episode-12-sets-these-forbidden-fields-aglow-585432


Just tested the episode and was able to view it even with the ads. Safari, newly updated Mac, updated flash and silverlight.
The Wise Wizard
99889 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 5/5/16

Allie_cat418 wrote:

If it's on a Mac make sure you have the most recent adobe flash player. After that download Microsoft silverlight. It helps flash run on websites that it didn't work on before, either that or it's a program like flash. (whatever it is it fixed my Netflix for me and CR too i think since i last updated/ I'm on a Mac too)

Silverlight handles video playback on some sites (few anymore), but has nothing to do with Flash. CR has never used Silverlight in any fashion.

Netflix has used Silverlight for playback, but no longer requires it for on the Mac with any modern OS and browser, as they now offer HTML5 playback.
29118 cr points
Send Message: Send PM GB Post
83 / F / Bite the pillow.
Offline
Posted 5/5/16

Tried this on a Mac as well (updated Flash, Safari browser) and it crashed as I thought it might.
455 cr points
Send Message: Send PM GB Post
22 / F / Animelandofthella...
Offline
Posted 5/5/16

Allie_cat418 wrote:



gliteringdoenut wrote:

It's now doing it on a different computer as well so it really does seem like it's a website issue


If it's on a Mac make sure you have the most recent adobe flash player. After that download Microsoft silverlight. It helps flash run on websites that it didn't work on before, either that or it's a program like flash. (whatever it is it fixed my Netflix for me and CR too i think since i last updated/ I'm on a Mac too)

Maybe what I just said was totally inaccurate but you can at least check it out

(^if it doesn't work for you they have simple uninstall)


This is actually working thank you so much!

Previously other fixes have worked for a day or two and then reverted so I'm trying not to get too excited but at least for now, it seems to be working fine!

Thanks again
First  Prev  1  2  Next  Last
You must be logged in to post.