Post Reply Cant reply to comments through google chrome
490 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 5/12/16 , edited 5/15/16
After watching a video on the site in the comments section if i want to write a reply comment I cant submit it. The light grey "write a comment" doesn't automatically go away like it is supposed to. when i click to start writing my response, after i type a comment the 0/200 characters is like in the middle of the comment underneath and there is no way to submit it.

I can submit a new comment but cant reply to someone previous comment. I tried on internet explorer and it works fine its with google chrome (which is what I use as a browser) that I cant reply.
133 cr points
Send Message: Send PM GB Post
Offline
Posted 7/16/16 , edited 10 days ago
This wont help but i think you gotta open seprate browser to reply idk why but its jacked up best thing to do is send in a request to fix that to the crunchy roll peoples
3062 cr points
Send Message: Send PM GB Post
20 / F / New York City
Online
Posted 8/13/16 , edited 10/22/16
I can type a reply but I can't send it! There's no send reply button which is weird. I press enter and it only skips to another line in the text box. They need to fix this. I am using Google Chrome by the way!
270 cr points
Send Message: Send PM GB Post
Offline
Posted 8/15/16
Same! I also tried to make a forum post on this, but I got no response so far.

For me it's even more random. 90% of the time the reply button doesn't appear same as you mentioned, but sometimes it appears if I make a comment first and then try to reply to someone else's comment. But most of the time it's just missing even if I make a comment first. I wonder why Google Chrome doesn't work???
6670 cr points
Send Message: Send PM GB Post
20 / F / You don't need to...
Offline
Posted 9/9/16 , edited 10/22/16
I have the same issue.. I only use Chrome though It happens all the time for me too.
15271 cr points
Send Message: Send PM GB Post
M / USA
Offline
Posted 9/19/16
Having the same issue. Can't reply to others, but am able to leave one comment just below the video. It does work from time to time randomly, but not very often. Been having this problem for 2 weeks now. I'm trying to get used to it.
26 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 9/24/16
I'm having the same problem... It seems that this was going on for a while now, but still no fix?
3113 cr points
Send Message: Send PM GB Post
40 / F / Seattle
Offline
Posted 10/4/16
I am having this same problem. Was there ever a fix?
mayo40 
7 cr points
Send Message: Send PM GB Post
Offline
Posted 10/14/16
Just in case anyone new to this thread was wondering, the problem is still happening with a fully updated Chrome/Java.
40 cr points
Send Message: Send PM GB Post
21 / F
Offline
Posted 10/22/16
Yes am facing this exact same issue, I did not have this issue a year ago, but it has been consistently like this now for the past 8 months for me.
45 cr points
Send Message: Send PM GB Post
24 / F
Offline
Posted 4 days ago
I'm having this issue as well.
You must be logged in to post.