Anime GIFs
4358 cr points
Send Message: Send PM GB Post
29 / M / Cali
Offline
Posted 5/25/16
Does anyone besides me experience issues when trying to upload GIFs? It seems like every time I find a cool GIF to upload it comes out super shitty. Does anyone know why and if I can do something to fix it? Here are a few examples











What causes all this white stuff??
48976 cr points
Send Message: Send PM GB Post
27 / M / CA
Offline
Posted 5/25/16
Don't know why this happens but I go through the same problem. Frankly its starting to get really annoying since I can't use any of the Gifs that I would like to.

Really wish I knew how to fix the issue.
7074 cr points
Send Message: Send PM GB Post
20 / M / Costa Rica
Offline
Posted 5/25/16
I honestly don't know why this happens, I just try posting different gifs until one of them actually works.

But I believe there is a thread in which you post a gif and someone can fix it for you. I've never used it but you can try and look for it.
16162 cr points
Send Message: Send PM GB Post
22 / M / USA
Offline
Posted 5/25/16

laeuscgretired wrote:

Does anyone besides me experience issues when trying to upload GIFs? It seems like every time I find a cool GIF to upload it comes out super shitty. Does anyone know why and if I can do something to fix it? Here are a few examples


I can fix them if I get a link. A group on here can help also.
4358 cr points
Send Message: Send PM GB Post
29 / M / Cali
Offline
Posted 5/25/16

UnhallowedEssence wrote:


laeuscgretired wrote:

Does anyone besides me experience issues when trying to upload GIFs? It seems like every time I find a cool GIF to upload it comes out super shitty. Does anyone know why and if I can do something to fix it? Here are a few examples


I can fix them if I get a link. A group on here can help also.

Do i give u the link from the original site I found it?
Would this work, 1st gif

http://i.imgur.com/BqzkKeG.gif
16162 cr points
Send Message: Send PM GB Post
22 / M / USA
Offline
Posted 5/25/16

laeuscgretired wrote:


UnhallowedEssence wrote:


laeuscgretired wrote:


I can fix them if I get a link. A group on here can help also.

Do i give u the link from the original site I found it?
Would this work, 1st gif

http://i.imgur.com/BqzkKeG.gif

Yep Fixed
4358 cr points
Send Message: Send PM GB Post
29 / M / Cali
Offline
Posted 5/25/16
Well that was epic as hell....holy shit I'm impressed
4358 cr points
Send Message: Send PM GB Post
29 / M / Cali
Offline
Posted 5/25/16


So do I just re save the image to my computer and If I re upload it it'll be ok?
16162 cr points
Send Message: Send PM GB Post
22 / M / USA
Offline
Posted 5/25/16

laeuscgretired wrote:

Well that was epic as hell....holy shit I'm impressed


Yep. I'm also part of that group so I'll be glad to do more.
71060 cr points
Send Message: Send PM GB Post
27 / M / USA
Offline
Posted 5/25/16 , edited 5/25/16
Alternatively you can

[img]http://i.imgur.com/BqzkKeG.gif[/img]

to get



Gifs can be optimized by using transparency when a pixel doesn't change colors with every frame, but when you upload a gif like that to CR for some reason it doesn't work right and you get a mess of white pixels all over the place.

But if it's already on an hosting site like Imgur you can just use the image tags.
4358 cr points
Send Message: Send PM GB Post
29 / M / Cali
Offline
Posted 5/25/16






OMG it works
7099 cr points
Send Message: Send PM GB Post
20 / M / California
Online
Posted 5/25/16


Can I call you Shisho?

One Punch Mod
85956 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 5/26/16

laeuscgretired wrote:

Does anyone besides me experience issues when trying to upload GIFs? It seems like every time I find a cool GIF to upload it comes out super shitty. Does anyone know why and if I can do something to fix it? Here are a few examples
...
What causes all this white stuff??



lalmelvin wrote:

Don't know why this happens but I go through the same problem. Frankly its starting to get really annoying since I can't use any of the Gifs that I would like to.

Really wish I knew how to fix the issue.



JosephJoestar01 wrote:

I honestly don't know why this happens, I just try posting different gifs until one of them actually works.

But I believe there is a thread in which you post a gif and someone can fix it for you. I've never used it but you can try and look for it.


It has to do with how CR handles transparency and how some gifs are saved. There's a brief explanation about it in the Quick Answers to Common Questions thread in the Site Support forum.

Since you've already received answers and assistance, I've closed this thread because it doesn't belong in the Anime forum.

You must be logged in to post.