Post Reply Can't upgrade app from Play Store
24016 cr points
Send Message: Send PM GB Post
Offline
Posted 6/15/16 , edited 6/15/16
06-16 01:32:35.631 1497 1497 E Finsky : [1] com.google.android.finsky.installer.ac.onReceive(2624): Error -505 while installing com.crunchyroll.crunchyroid: INSTALL_FAILED_CONFLICTING_PROVIDER: Package couldn't be installed in /data/app/com.crunchyroll.crunchyroid-2: Can't install because provider name com.google.android.gms.measurement.google_measurement_service (in package com.crunchyroll.crunchyroid) is already used by de.stefanpledl.beat

The underlying issue is https://code.google.com/p/analytics-issues/issues/detail?id=784 - Google Play Services SDK changed, you need to update your build system.
27050 cr points
Send Message: Send PM GB Post
36 / M / USA / CANADA
Offline
Posted 6/19/16
I also have this issue. There's already a thread for it though.
You must be logged in to post.