Post Reply Link to specific show in queue broken
2390 cr points
Send Message: Send PM GB Post
27 / M / NY
Offline
Posted 6/27/16


My Teen Comedy SNAFU

This show is currently added to my queue, but in this screenshot I took for whatever reason, the thumbnail is broken, and clicking the link only redirects me back to my queue.

http://www.crunchyroll.com/my-teen-romantic-comedy-snafu

And I know this show hasn't been removed, because this direct page link still works for me, and I can still access the first episode from there.

I even removed, re-added the show to my queue and I'm still getting this issue. Currently this is the only show doing this to me.

Any ideas? Thanks for hearing me out.
One Punch Mod
85922 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/27/16

TRKitsune wrote:



My Teen Comedy SNAFU

This show is currently added to my queue, but in this screenshot I took for whatever reason, the thumbnail is broken, and clicking the link only redirects me back to my queue.

http://www.crunchyroll.com/my-teen-romantic-comedy-snafu

And I know this show hasn't been removed, because this direct page link still works for me, and I can still access the first episode from there.

I even removed, re-added the show to my queue and I'm still getting this issue. Currently this is the only show doing this to me.

Any ideas? Thanks for hearing me out.


I'm pretty sure season 1 got taken down but season 2 remains. If that last episode shown on your thumbnail was for season 1 that might be the problem. Have you tried starting one of the season 2 episodes from the show page?
2390 cr points
Send Message: Send PM GB Post
27 / M / NY
Offline
Posted 6/27/16 , edited 6/27/16

lorreen wrote:


TRKitsune wrote:



My Teen Comedy SNAFU

This show is currently added to my queue, but in this screenshot I took for whatever reason, the thumbnail is broken, and clicking the link only redirects me back to my queue.

http://www.crunchyroll.com/my-teen-romantic-comedy-snafu

And I know this show hasn't been removed, because this direct page link still works for me, and I can still access the first episode from there.

I even removed, re-added the show to my queue and I'm still getting this issue. Currently this is the only show doing this to me.

Any ideas? Thanks for hearing me out.


I'm pretty sure season 1 got taken down but season 2 remains. If that last episode shown on your thumbnail was for season 1 that might be the problem. Have you tried starting one of the season 2 episodes from the show page?


Oh HAAH!

Okay yeah, I clearly wasn't paying attention when I clicked on "Episode 1", and didn't realize it was Season Two.

My mistake. It's a shame, but now I get it.

Thank you very much. Feel free to close this.
You must be logged in to post.