First  Prev  1  2  3  4  5  6  7  Next  Last
Post Reply Thoughts on the new FUNimationNow streaming service
7076 cr points
Send Message: Send PM GB Post
M
Offline
Posted 1/21/17
I like the new look and layout, though I'm having some issues on the player. Sometimes episodes load normally and then other times it loads very slowly. Also, subtitles aren't showing up on certain series. Yesterday, when I was watching The Disastrous Life of Saiki K. Episode 51, I couldn't see any subtitles even after toggling the subtitles option on and off multiple times. I watched Episode 52 with the subtitles as normal, but then 53 didn't have it for some reason.

The switch to the layout is very recent and they're probably in the process of fixing stuff. I'll wait and see how it performs in the next few weeks.
Aphala 
6027 cr points
Send Message: Send PM GB Post
24 / M / Scotland
Offline
Posted 1/21/17
If they fooking put Dog Days''...i'll consider it.
P_J_ 
4032 cr points
Send Message: Send PM GB Post
Offline
Posted 1/23/17
Looks like I found the FUNimation thread I was looking for here?

Apologies in advance, I'm usually on FUNimation's forums, but, at least for me, seems like a disaster. I guess the hope is that perhaps other FUNimation people might be here and be able to relate? The Grand Alliance, you wouldn't happen to be the same Grand Alliance I used to communicate with back when I was able to use the Funimation forums would you? If so, good to see a familiar face. I wonder how many people from FUN are actually on CR?

Anyway, getting back to the issue, I log in to the site, however, then, I try to post in their (meaning funimation) general discussion forum and it says to post " log in". So, even though I'm already logged in, I attempt to "log in" again (thinking it might work like STEAM) however, I'm buffeted. Very frustrating insofar as, if I can't post on their forum, I can't get the word out that a problem exists. Their system I don't even think submitted my support request ticket correctly. I'm also noticing that season two of Ultimate Otaku Teacher will not load. I've tried the usual troubleshooting measures i.e., enabling cookies, trying compatibility mode, disabling security features even trying Google Chrome - - all to no avail. Don't get me wrong, I've been a FUN subscriber for a number of years, but, this is just not looking good to say the least. As a matter of fact, I was getting so annoyed with the functionality of FUN's site, that I decided to get the Premium Membership with Crunchy. Who knows? Maybe FUN will have to temporarily suspend everything until they get this sorted out? Would be nice if the same engineers behind CrunchyRoll could give them a hand. To date, I don't think I've had any technical issues with CR. Probably, at the very least, FUN should credit back a portion of funds for all the hassle their subscribers have had to go through..
Sincerely,
P.J.
1763 cr points
Send Message: Send PM GB Post
31 / M / Azeroth
Offline
Posted 1/23/17 , edited 1/23/17

P_J_ wrote:

Apologies in advance, I'm usually on FUNimation's forums, but, at least for me, seems like a disaster. I guess the hope is that perhaps other FUNimation people might be here and be able to relate? The Grand Alliance, you wouldn't happen to be the same Grand Alliance I used to communicate with back when I was able to use the Funimation forums would you? If so, good to see a familiar face. I wonder how many people from FUN are actually on CR?


Ahh, yes. Although I don't recognize ur name, I assume ur FUNIName is different. Nevertheless, my writting style should give it away; with excessive semi-colon structures that which nobody else uses, and opaque word diction leading to a sense of "implied condescension".

BTW, one doesn't need to have an active subscription to use the forums. Little "secret" here... at time of post, I don't have a FUNISUB at moment. Currently here briefly for Winter season, as the Elder Scrolls fortold.


Most traitorous...
22471 cr points
Send Message: Send PM GB Post
57 / M / Texas
Online
Posted 1/24/17
I spoke too soon about the website . I can't stream any shows unless I disable Spybot AntiSpyware . Isn't happening , also the Android app is still broken on my tablet . They finally answered the support ticket on that at least .
P_J_ 
4032 cr points
Send Message: Send PM GB Post
Offline
Posted 1/25/17
Hi Grand Alliance,

I think it is definitely you, I might even remember talking about your Hatsune Miku avatar. I go by P.J. on FUN's forum, but, for formatting, I had to go with underscores here. Definitely good to be talking with you. Thanks for the reply. I had to laugh when I saw your credentials here on Crunchy, for better or worse we are around the same age, lol.

Hi Sir Gorilla,

Granted not the same program, but, I believe I disabled my Malwarebytes' Anti-Malware and that had no impact on FUNimation's online service. What's weird is that I can watch older episodes I've seen like with the example of Ultimate Otaku Teacher, however, episodes I haven't seen with the previous site - - will not load with the revamped interface and I'm experiencing something very similar to what pyromanci is experiencing as evidenced here: https://www.funimation.com/forum/topic/10219/new-site-is-pretty-crappy. Coincidentally, I believe the same Grand Alliance rang in on that post! All in all, nice Taiga avatar. Can't wait for the next Tora Dora manga, Yuyu takes her time with that one that's for sure..

What I can't understand is, I thought FUNimation had really just re-vamped their site from when it was in the black color scheme. Now they do this, and I feel like they have taken a giant leap backwards. Wish they would just go back to the mold of the old site and leave well enough alone. Companies always try to re-invent the wheel and things get worse! By the way, you wouldn't happen to be on the FUNimation forum would you? If so, (if your feeling inspired and can log in yourself) maybe you wouldn't mind documenting my experience to a support person like Sophie on their forum? I would do it, but, the system will not recognize that I have already logged in to post! Just ridiculous. If you don't want to, I completely understand, no worries, the onus is on FUNimation.

The very best to both of you,

Sincerely,

P.J.
P_J_ 
4032 cr points
Send Message: Send PM GB Post
Offline
Posted 1/25/17
Okay, looks like a change...

I am able to view the episode of Ultimate Otaku Teacher I wasn't able to view yesterday, however, still cannot post in FUN's forums. It says to "log in" to post, so, I click that option, then it takes me to a screen where it has my account information and it looks like I'm logged in, but, I still can't post in their forums....
1763 cr points
Send Message: Send PM GB Post
31 / M / Azeroth
Offline
Posted 1/25/17

P_J_ wrote:
I am able to view the episode of Ultimate Otaku Teacher I wasn't able to view yesterday, however, still cannot post in FUN's forums. It says to "log in" to post, so, I click that option, then it takes me to a screen where it has my account information and it looks like I'm logged in, but, I still can't post in their forums....



Use Microsoft Edge browser, noaddons/mod. People having problems, especially Chrome.
1091 cr points
Send Message: Send PM GB Post
19 / M / US
Offline
Posted 1/25/17
I'm just someone who recently opt outed from FunimationNow. Their new Funimation site looks a lot cooler than before and it's the best thing they ever did, in my opinion. I still can't get releaved from their issues in apps so I had no choice. The relosution suddenly changes to another one is the most common issue and it's enough to make you mad I guess. If they'd concentrate on their app development like they did on their web version recently, so many people would enroll to FunimationNow I believe.
1763 cr points
Send Message: Send PM GB Post
31 / M / Azeroth
Offline
Posted 1/25/17

miwmi wrote:
I still can't get releaved from their issues in apps so I had no choice. The relosution suddenly changes to another one is the most common issue and it's enough to make you mad I guess.


This generally only occurs when user's internet is too slow or unstable, so I would upgrading your network; obtain faster speeds, or control who is using it. Although I have had many problems with FUNI, loading issues is not one.

If you are using cellular data, this is unavoidableable.
16 cr points
Send Message: Send PM GB Post
F / Washington
Offline
Posted 1/25/17
Its okay, but they really don't have the much of a selection.
1763 cr points
Send Message: Send PM GB Post
31 / M / Azeroth
Offline
Posted 1/25/17

Breeshi wrote:

Its okay, but they really don't have the much of a selection.


Uh, ur joking, right?..............
5 cr points
Send Message: Send PM GB Post
36 / M / New Jersey, Unite...
Offline
Posted 1/25/17
I've been unable to play a single video on the new site for more than a minute. It will load, start playing, then start to buffer but never stop. It keeps "buffering" until I get an error that the stream is unavailable. After two support tickets, I still haven't gotten a response. I've tried everything I could come up with to fix it: updated browser and plugins, white-listed or disabled ad blocking, cleared browser cache/cookies, changed what plugin videos use (Flash Player, Shockwave Flash in Firefox, VLC plugin), changed DNS settings, etc... Nothing has worked. I know it is not my internet as I am on 75Mb fiber with a wired connection to the QoS-enabled router and can maintain 7MB/s download speeds. I am on the verge of calling it quits at this point.

Coincidentally, I also have the forum "Log In to Post" issue.
1763 cr points
Send Message: Send PM GB Post
31 / M / Azeroth
Offline
Posted 1/25/17

OblivionSA wrote:

Coincidentally, I also have the forum "Log In to Post" issue.


Have u tried Microsoft Edge Browser? All others reportedly sketchy at moment...
1091 cr points
Send Message: Send PM GB Post
19 / M / US
Offline
Posted 1/25/17

TheGrandAlliance wrote:


miwmi wrote:
I still can't get releaved from their issues in apps so I had no choice. The relosution suddenly changes to another one is the most common issue and it's enough to make you mad I guess.


This generally only occurs when user's internet is too slow or unstable, so I would upgrading your network; obtain faster speeds, or control who is using it. Although I have had many problems with FUNI, loading issues is not one.

If you are using cellular data, this is unavoidableable.



You're right, but at the same time Crunchyroll, Netflix,hbogo they all works fine with me, it's not about the speed actually, the faster your server can provide and the player understands the call and better encoded video. If you don't get these think of why YouTube always good even when you're on slow speed. I do web development so I came to know these stuffs. Which issue that you faced? Just interested.
First  Prev  1  2  3  4  5  6  7  Next  Last
You must be logged in to post.