Post Reply Wii U Playback Stalling on Commercial Load
5 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 8/8/16
I'm watching anime on my Wii U and playback stalls when it tries to load some commercials. Not every commercial, but enough to make the experience infuriating. I don't have this problem using flash in my web browser, so I know the problem is specific to the Wii U client. The client gets to the rotating symbol to indicate that it's trying to load the ad, but it get stuck there. Repeated attempts to stop and restart the episode can result in the playback going to before the ad load, by as little as a fraction of a second and as much as a few seconds, though it will still usually stall when it hits the ad load. Since I can see some ads load, but not others, I would guess that this is a problem on the server side for certain ads, assuming that each ad is served by a different server. I don't recall which ads I was able to see successfully, but comparing with the ads I saw using Flash, it was a minority that worked.
9 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 8/8/16
I'm having an identical issue. I've been having it for about 4 or 5 days now. I uninstalled the app on the Wii U and deleted all the data for it and reinstalled it to no avail. I have no problems accessing the site on my computer or on the app for my tablet. I even restarted my router and modem which did not help either. It is very annoying and it literally makes crunchyroll unwatchable
259 cr points
Send Message: Send PM GB Post
M
Offline
Posted 8/9/16 , edited 8/9/16
I've not even been able to get past the first ad loading, same thing happens to me. Been that way a few days. Today after waiting a bit it suddenly started loading the episode and skipped the ad at least (I was just looking up this issue to see if anyone else had it; the episode's paused, I'll update if it stops working again). I imagine it must be some new ad they're circulating on the Wii U version is causing a glitch.

EDIT: Every commercial break glitches out in the same way, but it seems like if you wait long enough it eventually skips the commercials and loads the episode just fine.
5 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 8/9/16 , edited 8/9/16
Update: I can now wait through the stall, as Alex-Rowe says. That didn't work before. The United Olympic ad is working. Also that commercial that has a shot of guys working on cars. I'm thinking that the Crunchyroll self ad is one of the ones that's failing.
12 cr points
Send Message: Send PM GB Post
36 / M / AZ
Offline
Posted 8/14/16
While I'm relieved I'm not the only one with this problem, I probably shouldn't be happy it's not just me.
How long have people been waiting at the commercial load screen before their show starts?
I've let mine sit there for fifteen minutes and that icon just keeps rotating. I'll try going to different shows but it's still the same result. If it's an episode I haven't watched yet I can sometimes get the initial ad to show after a few retries then I'll pass the intro song and get to the first ad block but it always gets stuck there. Now I've got like three shows where I could only watching the opening theme.
9 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 8/15/16
It's been over a week of this same problem and not a single reply from Crunchyroll. That's pretty abysmal customer service. If I'm lucky I can watch the first 3 minutes of an anime about once a day.
5 cr points
Send Message: Send PM GB Post
Offline
Posted 8/16/16
I'm having this problem as well, I can't get any video to work. I've tried multiple episodes from multiple series, I've tried stopping and restarting many times to try and get the ad to play so I can watch the video, and every time it cuts to the ad loading screen with the white loading circle which loads forever and never plays a single ad. So I can't watch anything on the Wii U app. I suppose I could just try premium to bypass the ads but that would feel like I was being forced into it, and this issue isn't inspiring confidence in the wii u app's ability to continue working even if I did have premium.
12 cr points
Send Message: Send PM GB Post
37 / M / NJ
Offline
Posted 8/21/16
I started having this happen a couple nights ago after watching a couple episodes. I hate how I wanted to continue where I left off which just happened to be a few seconds before the ads, but I just finished watching the same 3 ads in a row just to get started and then after a glimpse of my show it starts back at the same ad again. Unfortunately, I now have a black screen after seeing the progress bar and episode title at the top for a moment and then the loading starts and never ends. I just sent them a message before searching for info here. I also thought about trying the Premium, but didn't want to waste my free trial if for some reason it didn't fix the problem. Maybe if someone else tries to switch to premium you could let us know if that even helps. I hope this is resolved soon since I don't get a lot of time to watch.
10613 cr points
Send Message: Send PM GB Post
Rabbit Horse
Offline
Posted 8/21/16

vcmacleod wrote:if someone else tries to switch to premium

somehow, it feels like those 15-20+ minute commercial is an attempt to frustrate non-paying users into converting to premium.
("free" users is a misnomer, since they still contribute by watching ads)
12 cr points
Send Message: Send PM GB Post
37 / M / NJ
Offline
Posted 8/21/16
I just got a reply back from the message i sent to support. It was just a link to Nintendo's site showing how to delete data, which I already know and tried. I told them I already removed and reinstalled the whole thing. Don't know that he took the time to read my message.
You must be logged in to post.