Post Reply Video/Audio sync problem rendering episode unwatchable
vitron 
17031 cr points
Send Message: Send PM GB Post
28 / M / Bradford, UK
Offline
Posted 8/10/16
I am trying to watch episode 40 of PiPoPa, but the episode is unwatchable because after a few seconds the audio goes out of sync with the video, causing the audio to be 5 seconds behind the video. There also seems to be parts of the video that break for a few seconds before returning to normal, which is more noticeable at the bigining of the episode.

Also as a side note, it seems that episodes 26 to 29 (if I remember right) are only avalible in either low quality or are forcibly being displayed in 4:3 (boxed mode).

I am using a Android 5.1 tablet with a 10.1 inch 720p display, and so far the videos have been fine. I'm also using my PS4, but can't test it out right now since my brother has borrowed it today. I'm not sure about the make of the tablet, as I got it from China about 6 months ago.
vitron 
17031 cr points
Send Message: Send PM GB Post
28 / M / Bradford, UK
Offline
Posted 8/10/16
Using my hi8 pro tablet with windows 10 I've confirmed that this issue occurs on both the windows 10 universal app and on the actual site, on any resulation (SD, 480p and 720p).

Can a mod please move this into the appropriate help section, as this isn't isolated to the android app.

From what I can tell it looks like the base video for this episode is damaged, can you please replace it.
vitron 
17031 cr points
Send Message: Send PM GB Post
28 / M / Bradford, UK
Offline
Posted 8/13/16
Any update on this?
5012 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 10/4/16
I'm having this problem with every episode of Mob Psycho 100 right now. Exact same issue, after a few seconds, the sync is off, and I have to restart the episode to get it back... until it does jt again in anything from 5 seconds to 2 minutes. Infuriating during action bits. =/
You must be logged in to post.