Post Reply No videos will play at all?
7 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 8/31/16
Admittedly, I have not tried on any of my other computers, but on the computer I usually watch CR, I've noticed the last two days that no videos will play at all. The page loads, the lead-in ad plays, and then.... nothing. Just sits there. The episode timer at the bottom of the frame doesn't populate (it just remains the default --:--/--:-- thing). Waiting doesn't change anything. Reloading the page doesn't change anything. Manually moving the progress bar for the episode doesn't change anything. I tried multiple series and multiple episodes of different series. Always the same problem.

Any suggestions?

Thank you.
Humms 
10576 cr points
Send Message: Send PM GB Post
24 / M / CAN, ON
Online
Posted 8/31/16 , edited 8/31/16
Watch on another device. Preferably mobile

I rarely use my laptop to watch anime now.

And if you don't have another device. I haven't really considered that.
43654 cr points
Send Message: Send PM GB Post
60 / M / Earth
Offline
Posted 8/31/16
Possibly an extension or ad blocker getting in your way. Try with a different bare-bones browser, like vivaldi or Brave, or IE for that matter, one you never otherwise use so that you are not logged in and don't have any extensions installed. If it works there, then you have to look at disabling your extensions one at a time to see if one of those are the problem.
7 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 8/31/16
I won't be able to try a different computer until later today. Hopefully I'll remember.

But, I did just try with the other two browsers on this PC (IE and Chrome) and had the same exact issue. Odd, because I've used this computer for a long time to watch CR without any issues other than an occasional crash/lock of Flash when an ad break hit.

I have a mobile device, but... I detest using any mobile device to do anything other than calling, texting, and some light Internet browsing (like for the weather or sports scores). Besides, I doubt an old Windows Phone with stock IE works with CR, anyway.
Der Zoodirektor
23419 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 8/31/16
Are you running any antivirus software that sets up a browser add-on?
7 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 8/31/16
Hmm.... I checked on my desktop PC just now, and it works fine. I didn't get a chance to check on my other laptop yet. But I'm thinking it may be just my one laptop that I use most heavily. Maybe a Flash issue... Does CR use Java at all? Or just Flash? I know I was having Java issues a little bit back and had to reset my exceptions for it.
The Wise Wizard
100945 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Online
Posted 8/31/16

cjg225 wrote:

Hmm.... I checked on my desktop PC just now, and it works fine. I didn't get a chance to check on my other laptop yet. But I'm thinking it may be just my one laptop that I use most heavily. Maybe a Flash issue... Does CR use Java at all? Or just Flash? I know I was having Java issues a little bit back and had to reset my exceptions for it.

CR doesn't use Java. I don't have Java installed on any PC I own and CR works fine.

Don't confuse Java with Javascript, however. Despite the similar names, they are different animals, and the latter is included in every modern browser and most websites make substantial use of Javascript (CR included).

You must be logged in to post.