Post Reply Welche Version brauche ich...
8 cr points
Send Message: Send PM GB Post
30 / M / Ba-Wü
Offline
Posted 9/22/16
Hallo,

ich habe in den letzten Tagen verschiedene, aktuellere und ältere Versionen der Crunchyroll app heruntergeladen und auf meinem Kindle Fire HD installiert und was ich auch mache, wenn ich ein Video schauen möchte, bekomme ich stets eine Fehlermeldung.

Da man die App ja schon seit geraumer Zeit nicht mehr im App Store von Amazon findet, musste ich andere Seiten durchforsten, aber auch das hat nichts gebracht. Egal welche Version ich verwende, ich bekomme jedes mal einen Error.

Welche Version bräuchte ich um das Ding zum Laufen zu bringen? Mir ist klar dass CR wohl nicht Schuld an der Misere hat, sondern amazon. Es wird doch hoffentlich noch Mittel und Wege geben, dass man seine Lieblings-Anime's auf dem Kindle Fire gucken kann!

Danke im Voraus!

Tetsu
Der Zoodirektor
23403 cr points
Send Message: Send PM GB Post
34 / M / Germany
Offline
Posted 9/24/16

Tetsudou86 wrote:

Hallo,

ich habe in den letzten Tagen verschiedene, aktuellere und ältere Versionen der Crunchyroll app heruntergeladen und auf meinem Kindle Fire HD installiert und was ich auch mache, wenn ich ein Video schauen möchte, bekomme ich stets eine Fehlermeldung.

Da man die App ja schon seit geraumer Zeit nicht mehr im App Store von Amazon findet, musste ich andere Seiten durchforsten, aber auch das hat nichts gebracht. Egal welche Version ich verwende, ich bekomme jedes mal einen Error.

Welche Version bräuchte ich um das Ding zum Laufen zu bringen? Mir ist klar dass CR wohl nicht Schuld an der Misere hat, sondern amazon. Es wird doch hoffentlich noch Mittel und Wege geben, dass man seine Lieblings-Anime's auf dem Kindle Fire gucken kann!

Danke im Voraus!

Tetsu


Wir können derzeit die Kindle-Geräte nicht mit einer funktionierenden App versorgen. Wahrscheinlich gibt es derzeit keine Version, die im Amazon-System funktionieren
You must be logged in to post.